BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2010, 11:17 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Wi Fi 8320-help

Please Login to Remove!

I have a curve 8320 and got a problem connecting wi fi in hot spots, I've tried several free wi fi locations and have the same problem, but there is no problem when connected to a network with a password. My bb os is 4.5.0.81 (platform 2.7.0.78) crypto kernel v3.8.5.32a
Offline  
Old 01-24-2010, 12:46 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

You say you have a problem, but what is the problem?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 01-24-2010, 02:56 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MidnightDraven View Post
You say you have a problem, but what is the problem?

The problem is that when at a location that has free wi fi connection, I try to surf with my bb i tells me theres an error on the connection, but when usint the wi fi in a network that requires password it connects ok (if password is privided)
Offline  
Old 01-24-2010, 08:56 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could be some pop up screen saying you can't sue us if you use this wifi, click to acknowledge. Something like that. If it's something like flash that the BB can't do, you'll never see it.

Or they could be open as in free of a security key, but actually require a login on a website login screen.

Since you seem to be in the UK, I would say it also could simply be the BB has an issue with the routers. You have to be way more specific about what steps you are trying and what the screens show, wifi icon color, etc. for people to be able to do more than just guess.

Last edited by monkeypaw : 01-24-2010 at 08:58 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.