BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2010, 04:01 PM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SAD Blackberry, wiped and wont reinstall...HELP!!!

Please Login to Remove!

So I have been scouring the web for help, each step I get a little bit further, only to be led by false hope.

My 8320 is not working. It began not holding a charge, I would have to charge the battery in my other 8320 and transferring it every morning. Then it started shutting off and on at will and saying battery drained, when in fact the battery was fine.
So I began the OS process. I have an updated desktop manager installed as well as the handheld os for my phone. I have gone thru the desktop manager, the app loader and jl_cmder.

Yesterday a red light came on intermittenly. When the battery was in, it showed the lightning bolt. At one point there was the 507 error msg, but I resolved that thru the app loader.

I see the blackberry in the USB device manager on the computer, but an error bubble comes up saying the device is not recognized/malfunctioning. It is not recognized in the DM or the Apploader, but it will not connect to the jl_cmder. I have also tried BBSAK.

I have tried wiping and uploading new OS but it stops at JVM reconnecting and says it is not connecting to the device and cancels the install.

When I plug it in to the USB the red led light comes on for a minute, then goes off and the lightning bolt symbol appears.

I know the DM works as well as the current USB cord, as I did a test run on my other 8320 and it updated perfectly.

I feel as though I may have exhausted all of my options, perhaps you have a solution?

thanks for your time.
tara
Offline  
Old 01-25-2010, 11:21 PM   #2 (permalink)
New Member
 
Join Date: Jan 2010
Location: Carlsbad, Ca
Model: 7100
PIN: N/A
Carrier: Sprint
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this may sound lame but after fixing many BB's I have ran across this same problem. I have got the power issue resolved before just by putting my finger on the battery tabs on the phone and pushing in and pulling up. Like brushing them with your finger. This should help make sure that all the tabs are making contact with the battery.
Once the power problem is fixed reload the software like you stated in your post.
I hope things work out!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.