BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2010, 12:28 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: Director
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 8320 no display

Please Login to Remove!

BB 8320 Connect to komputer and F_OS ok, flashing ok 100%, but still no display.
Offline  
Old 01-27-2010, 12:52 AM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

I'm having a little trouble understanding your post. What is F_OS?
Offline  
Old 01-27-2010, 01:30 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: Director
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

F_OS mean make it to Factory OS with Loader 8320, make sure software Sir.

Last edited by dvd3t : 01-27-2010 at 02:24 AM.
Offline  
Old 01-27-2010, 04:17 AM   #4 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8310
PIN: N/A
Carrier: Director
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PRoblem solve, i change cpu
question and answer my self.
Offline  
Old 01-27-2010, 05:46 PM   #5 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Glad to hear you got the problem resolved. You just used a different computer (cpu)?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.