BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2010, 08:57 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera problem / video camera works? green/negative screen.

Please Login to Remove!

Whenever I access the camera mode, the screen just shows a green/negative image. When I take the photo, the screen goes white and the image does not save. If I Press down or around the lens the picture becomes normal and I can take a picture, but surely there must be an easier way? I mean it's hard work pressing the lens tightly and trying to take a picture. The video camera works so surely the camera should?

Any help would be greatly appreciated
Offline  
Old 02-14-2010, 09:08 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9520; (I'm mobile))

Have you tried a simple powered on battery pull reboot?
Offline  
Old 02-14-2010, 09:33 AM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just pulling the battery whilst the phone is on?
Yeah, plenty of times. I just dont know what the problem could be
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.