BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2010, 09:57 AM   #1 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera problem / video camera works? green/negative screen.

Please Login to Remove!

Whenever I access the camera mode, the screen just shows a green/negative image. When I take the photo, the screen goes white and the image does not save. If I Press down or around the lens the picture becomes normal and I can take a picture, but surely there must be an easier way? I mean it's hard work pressing the lens tightly and trying to take a picture. The video camera works so surely the camera should?

Any help would be greatly appreciated
Offline  
Old 02-14-2010, 10:08 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (9520; (I'm mobile))

Have you tried a simple powered on battery pull reboot?
Offline  
Old 02-14-2010, 10:33 AM   #3 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8310
PIN: N/A
Carrier: orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just pulling the battery whilst the phone is on?
Yeah, plenty of times. I just dont know what the problem could be
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.