BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Browser Security Issue (v.138 And Lower) (http://www.blackberryforums.com/general-8300-series-discussion-curve/220316-browser-security-issue-v-138-lower.html)

Preroll 02-22-2010 11:04 AM

Browser Security Issue (v.138 And Lower)
 
I'm having numerous audio chirp problems as stated in a previous post and I'm now considering downgrading back to v.138 as moving up to v.5.x.x is a nightmare from what I've read.

Question is, has anybody identified what the browser security issues are for versions .138 and lower? The only reason I moved to v.175 was because of the "so called" browser security issues. I'm wondering if it's safe to go back as I never do any critical things on the BB browser (like online backing, etc.).

Just looking for some feedback before going back to v.138.


All times are GMT -5. The time now is 02:14 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.