BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2010, 01:16 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: vodafone
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PLZ HELP.... Curve 8320 shuts off on its own @ 70-80% battery

Please Login to Remove!

Hi I have been facing a problem with my curve 8320 for the last 2 weeks:
After a full battery charge and 15-20 mins of staggered use thereafter, the phone randomly shuts off when im on a call. This happens atleast 3-4 times a day.

I have to attach the phone to a USB/ wall socket charger and it auto starts. The battery indicates 75% level at restart. So i am confused what the problem is..... i am using os 5.

pls suggest....
Offline  
Old 02-24-2010, 07:40 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2010
Model: 9630
OS: 5.0.0.591
PIN: N/A
Carrier: TBayTEL
Posts: 269
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of 5.0 are you running, it could be a problem with the build of OS you have.
Offline  
Old 02-24-2010, 08:06 AM   #3 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Quote:
Originally Posted by fratts View Post
What version of 5.0 are you running, it could be a problem with the build of OS you have.
Umm, the 8320 doesn't run 5.0

OP, what happened prior to this starting, did you upgrade your OS? Install a new theme or app? Do you have a media card in the device?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 02-24-2010, 08:28 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: vodafone
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry guys im using os 4.5.0.162... ever since i have installed this OS my phone has been slow. yes i have always used a media card... but dont think the media card is the problem as i removed the media card and used the phone, but it still switches off randomly.
Offline  
Old 02-24-2010, 08:31 AM   #5 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Your phone as been slow, but has it been rebooting since this OS was installed? What OS did you have before upgrading to this one?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.