BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2010, 04:58 AM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB8310 and DM4.7 not working

Please Login to Remove!

Good day,

I was having problems backing up my 8310 using DM4.5 and decided to upgrade to DM4.7.

Now 4.7 is not seeing my device.

I've searched the Internet looking for the DM compatibility. Is the DM4.7 compatible with the 8310? Must I also upgrade the 8310 software also? I'm reluctant to load the new software because I can't backup my current information.

Any help would be greatly appreciated .

BB8310 V4.5.081 (Platform 2.7.0.78)

regards
Offline  
Old 03-02-2010, 08:58 AM   #2 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

More information would be helpful.

What problem were you having when backing up your device?
Have you tried rebooting both the device and the PC?
What OS are you running on your PC?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 03-02-2010, 10:23 AM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem.
While doing a backup I receive a window that states something like 'Database backup error.' Base on the information in the forum, I cleared the profiles database (using DM). Then I read that the an option was to update DM, which I did. Now DM is not finding my device. The device is seen in the Windows Device Manager. When I select update Driver, it says the driver (Research in Motion 16 April 2008 v4.1.0.4) is the latest.

The Device and my PC has been rebooted several times.

System Setup:
Windows Vista Ultimate

Synchronization worked fine, until I decided to update the DM software.
Offline  
Old 03-02-2010, 10:27 AM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Do you know which database was giving you an error?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 03-02-2010, 12:18 PM   #5 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was the Map database. Even after clearing it I kept getting the error.
That's why I thought it was time to upgrade the DesktopManager.
Offline  
Old 03-02-2010, 01:53 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Model: 8310
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got the usb port working again.

I had to reset the AutoPlay in the security policy back on. Apparently an update from MS had turned AutoPlay off.

Because I wasn't sure what was causing the connection problem, I uninstalled 4.7 and reinstalled 4.5.

The error says 'Error backing up database(s)' and in the Transfer progress window it shows Map Locations. I went under Advanced and Map Locations has no entry count.
It looks like I will have to start clearing other DBs to see if the backup will work.
Thanks for your help jconyers.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.