BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-15-2010, 11:24 AM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8330
PIN: N/A
Carrier: boost mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BB 8330 media player wont work Help plz!

Please Login to Remove!

yesterday it was wokig just fine later at night i started sync ringtones and music, it was playing fine, then i remembered i forgot 2 more songs so i sync those too, and after i disconected it started saying, "media player is now closed" or i will say: error message, media player cannot open" so i ersed everything and now i cant even get the regular ringtones that came in my cell phone to play!!
by the way i have a boost blackberry curve 8330. thanks!!
Offline  
Old 04-15-2010, 11:28 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Did you try a hard reset?

With the power on, remove the battery for 30-60 seconds then try again.
__________________
- Ira

Last edited by aiharkness : 04-15-2010 at 11:29 AM.
Offline  
Old 04-15-2010, 11:36 AM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8330
PIN: N/A
Carrier: boost mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I jus tried it and it worked!! thank you, i will try right now to add the music erased and see if they play, ill let u know how that goes, thanks!!!
Offline  
Old 04-15-2010, 11:40 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

If you have trouble again, connect your blackberry to the computer with mass storage mode enabled. Search the media card for all *.dat files and delete. You may see .dat.rem if you have encryption turned on. If so, delete those.

Disconnect the blackberry when done and let it rescan the card. Then try again.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.