BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2010, 09:51 AM   #1 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: Vodacom SA
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Nuked 8310 Not Responding!! **HELP**

Please Login to Remove!

Hey all,
I'm not new to Blackberries, but new to the situation i find myself in with this 8310!!!!!

It stuck in the power cycle during an os upgrade, and now with the battery in, or plugged into the usb it flashes red led twice, pause, then red twice again.....

I have searched endlessly and tried every method available that is explained om the various BB sites and to no avail!!
The prob is that the PC is not picking up the phone, i've uninstalled, reinstalled, changed pcs, cables batteries, and still to no avail! Apploader doesnt detect the phone, javaloader doesnt detect (cant open port) and CFP regardless of the command issued hangs on Connecting to the bootrom......

Ive had nuked BBs before but none that have never been detected by the various programs....

Anyone had or having same problem, or please anyone with a solution or even some suggestion???

Thank you in advance!!
Offline  
Old 04-21-2010, 01:46 AM   #2 (permalink)
Thumbs Must Hurt
 
unclefester's Avatar
 
Join Date: Nov 2008
Location: Phoenix, AZ
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you've bricked the software by either not loading the correct software platform or unplugging or canceling the process while it was loading. i've had this happen to me once. some people do this if they are new to blackberry since the OS upload takes approx a half an hour to complete. try plugging the phone back into the computer and opening up desktop manager. if the phone is recognized by the computer, you're in luck. all you have to do is load the software again and you're in business
__________________
8520(black), 8320(sunset), 8310(red), 8100(black), 8220(black)
Offline  
Old 04-21-2010, 02:03 AM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: Vodacom SA
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Like I said I'm not new to BB, just this situation... I was busy upgrading the OS on the phone during which we had a powerful failure... Hence it being stopped in the middle of the upgrade! Desktop manager doesn't detect the phone! Any other suggestions?

Thanks for the reply!
Offline  
Old 04-21-2010, 02:33 AM   #4 (permalink)
Thumbs Must Hurt
 
BB-Tech support's Avatar
 
Join Date: Apr 2010
Location: Ontario
Model: 9790
PIN: N/A
Carrier: Rogers
Posts: 162
Post Thanks: 0
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by angelskeeper View Post
Wirelessly posted

Like I said I'm not new to BB, just this situation... I was busy upgrading the OS on the phone during which we had a powerful failure... Hence it being stopped in the middle of the upgrade! Desktop manager doesn't detect the phone! Any other suggestions?

Thanks for the reply!
Try load the device with loader.exe
You can find that file in C:\program files\Common files\ Research in motion\apploader
Connect device with battery in and the try reloading the software

If that doesn't give you results
then connect device to computer without battery
and try again
be sure to put battery back before you click on FINISH
__________________
Someone who likes to help
Offline  
Old 04-21-2010, 03:20 AM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: Vodacom SA
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I've tried doing that to no avail.... Its a BB, its gotta come around somehow
Offline  
Old 04-21-2010, 03:23 AM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: Vodacom SA
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Connecting with or without battery to the pc the led stays solid red for bout +-2min then it flashes twice, pause, twice again, then repeats the flashing twice sequence! I'm seriously stumped on this one
Offline  
Old 04-27-2010, 04:03 AM   #7 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8520
PIN: N/A
Carrier: Vodacom SA
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

K well nothing worked so I eventually gave in and tool the phone to my service provider... The have said 7 days from now I can collect it! Let's see wat happens
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.