BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2010, 06:51 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 8310
PIN: N/A
Carrier: Mobitel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Browser icon

Please Login to Remove!

I have a problem with my BB 8310. First, I upgraded my software to latest version, because I had problems with SMS/MMS showing number instead of name! OK, that was fixed with the upgrade but (!!!!) my browser icon seems to be missing! I looked everywhere for it, but no success. Yes, I pulled out a battery for 5 mins (twice) and I started the upgrade two times more and no sucess. Then I also registered my BB for BIS and my icon appears and then again disappears. So, what should I do? Do you think if I downloaded a browser icon (for example Mini Opera) to my PC and then install it to my BB, it would work??? HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP!!!!!!!!!!!!!!
Offline  
Old 04-24-2010, 08:17 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

It sounds like you didn't have the service book for the browser, but then it was re-sent when you registered. But try resending service books again. See How do I resend my service books? - BlackBerryFAQ.

You also need to make sure you aren't somehow inadvertently hiding the browser icon. From the application screen, press the blackberry button, and from the menu select 'show all'.
__________________
- Ira
Offline  
Old 04-24-2010, 04:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 8310
PIN: N/A
Carrier: Mobitel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I tried resending the service book, but it disapeared again.... So I googled a bit and found out that I can upload a browser to my BB. I uploaded Opera mini and set all APN settings and now I can go on internet But (here comes but again) I noticed I can not send or receive MMS. Grrrr, one problem after another!!! Any solution??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.