BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2010, 05:51 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 8310
PIN: N/A
Carrier: Mobitel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Missing Browser icon

Please Login to Remove!

I have a problem with my BB 8310. First, I upgraded my software to latest version, because I had problems with SMS/MMS showing number instead of name! OK, that was fixed with the upgrade but (!!!!) my browser icon seems to be missing! I looked everywhere for it, but no success. Yes, I pulled out a battery for 5 mins (twice) and I started the upgrade two times more and no sucess. Then I also registered my BB for BIS and my icon appears and then again disappears. So, what should I do? Do you think if I downloaded a browser icon (for example Mini Opera) to my PC and then install it to my BB, it would work??? HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP!!!!!!!!!!!!!!
Offline  
Old 04-24-2010, 07:17 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.3
Carrier: T-Mobile USA
Posts: 13,980
Post Thanks: 24
Thanked 530 Times in 515 Posts
Default

It sounds like you didn't have the service book for the browser, but then it was re-sent when you registered. But try resending service books again. See How do I resend my service books? - BlackBerryFAQ.

You also need to make sure you aren't somehow inadvertently hiding the browser icon. From the application screen, press the blackberry button, and from the menu select 'show all'.
__________________
- Ira
Offline  
Old 04-24-2010, 03:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2010
Model: 8310
PIN: N/A
Carrier: Mobitel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I tried resending the service book, but it disapeared again.... So I googled a bit and found out that I can upload a browser to my BB. I uploaded Opera mini and set all APN settings and now I can go on internet But (here comes but again) I noticed I can not send or receive MMS. Grrrr, one problem after another!!! Any solution??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Retrofit Kit for Changing to LED Tubes 8 Ft T12 or 8' T8 Light Strip No Ballast
$49.0
Retrofit Kit for Changing to LED Tubes 8 Ft T12 or 8' T8 Light Strip No Ballast pictureFulham WorkHorse Adaptable Ballast WH5-120-L 1
$27.48
Fulham WorkHorse Adaptable Ballast WH5-120-L 1 pictureNIB Philips Advance 71A8271-001D Core & Coil Ballast Kit With Pre-Wired Ignitor
$29.99
NIB Philips Advance 71A8271-001D Core & Coil Ballast Kit With Pre-Wired Ignitor pictureNIB Advance V-140-2-TP Rapid Start Ballast For 1- F40T12 Rapid Start
$6.99
NIB Advance V-140-2-TP Rapid Start Ballast For 1- F40T12 Rapid Start  picture2- NIB Philips Advance VLO-12-TP Magnetic CFL Ballast For 1-13WCFL (2-Pin)
$24.99
2- NIB Philips Advance VLO-12-TP Magnetic CFL Ballast For 1-13WCFL (2-Pin)  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.