BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2010, 08:01 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8530
PIN: N/A
Carrier: koodo
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default content rights do not match the device please insert the card back in its whatever

Please Login to Remove!

"content rights do not match the device please insert media card back to the right device"
Hi, I keep getting this error message when I restart my blackberry curve 8530.
I've already had to replace this phone twice since I first bought it last thursday.
I think it has something to do with the memory card though i'm not sure?
I can't find anything about it, and the memory card is legit and I bought it in the blackberry accessories place at future shop so I've got no idea!
the memory card is accessible, and it works fine from within the phone and outside of the phone.

Last edited by cygandrew : 06-02-2010 at 08:15 PM. Reason: forgot to add error
Offline  
Old 06-02-2010, 08:21 PM   #2 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8530
PIN: N/A
Carrier: koodo
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ps
it only happens when the phone is connected via usb
im pretty sure
Offline  
Old 06-24-2010, 04:47 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I keep getting the same error
Offline  
Old 07-25-2010, 03:22 PM   #4 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8530
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep . . same here . . .
Offline  
Old 07-25-2010, 03:24 PM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

Is the card from another BlackBerry device?
Was Encryption set on that device?
Offline  
Old 07-25-2010, 03:31 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Encryption is what I'm thinking, too. Except when I inserted a media card with encrypted files into another blackberry, I didn't see any error message just from the card being in the other blackberry. Maybe I saw something when I rebooted, but can't remember. "Content rights" is interesting. I don't know what else it could be, though.
__________________
- Ira

Last edited by aiharkness : 07-25-2010 at 03:33 PM.
Offline  
Old 07-25-2010, 03:47 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Did a search and found only two other hits. One was on a nokia site and I couldn't find the article once I got to the site. The other was at crackberry, and someone suggested deleting all the .dat files, which should be at least worth a try, expecially if the everything was fine initially and all the sudden this started for no apparent reason.

The .dat files will be hidden. Set the blackberry to support mass storage mode. Connect it to the computer. Set the computer to show hidden files. Do a search on the media card for *.dat files and delete them all. Just in case, also search for *.dat.rem, and delete those if you find any. Then disconnec the blackerry and let it rescan the card. Then test and see what happens.
__________________
- Ira
Offline  
Old 08-15-2010, 11:10 PM   #8 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8530
PIN: N/A
Carrier: MetroPCS
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey everyone. I found the same problem and ended up here only to find there is really nothing I can do to solve the issue. So, I just tried to proceed as if I'd never seen the message, and...IT WORKED!! I plugged my phone into the computer, put all the songs I wanted on my card in Windows Media Player (I use winamp as a default) opened Blackberry's Desktop Manager and launched the Media Sync and followed the prompts from there. Two windows popped up telling me there were errors with: 1. "the program" (not sure what program specifically, as the sync continued and nothing else appeared to have gone wrong.) 2. Had something to do with the sync not being able to complete (as the completion bar continues to push along). I DID NOTHING!!! I left both little windows sitting there on the desktop while the sync finished. Once again, I IGNORED the boxes, until the sync was finished and then I just closed one out and on the other I clicked ok. The phone & card are working great no issues, save a few files that weren't in MP3- but that's my bad.
Hope this helps someone- and to sum it all up- IGNORE all the disheartening error messages and proceed, it worked for me.
Offline  
Old 08-16-2010, 08:39 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ktkc2001 View Post
Hey everyone. I found the same problem and ended up here only to find there is really nothing I can do to solve the issue. So, I just tried to proceed as if I'd never seen the message, and...IT WORKED!! I plugged my phone into the computer, put all the songs I wanted on my card in Windows Media Player (I use winamp as a default) opened Blackberry's Desktop Manager and launched the Media Sync and followed the prompts from there. Two windows popped up telling me there were errors with: 1. "the program" (not sure what program specifically, as the sync continued and nothing else appeared to have gone wrong.) 2. Had something to do with the sync not being able to complete (as the completion bar continues to push along). I DID NOTHING!!! I left both little windows sitting there on the desktop while the sync finished. Once again, I IGNORED the boxes, until the sync was finished and then I just closed one out and on the other I clicked ok. The phone & card are working great no issues, save a few files that weren't in MP3- but that's my bad.
Hope this helps someone- and to sum it all up- IGNORE all the disheartening error messages and proceed, it worked for me.
ya thats not good advice.

the error is because the media card was in blackberry a, had encryption on and then the media card removed without turning off encryption and placed in another blackberry.

its security so i cant steal your memory card and access its data.
Offline  
Old 09-05-2010, 11:06 AM   #10 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheRinger View Post
ya thats not good advice.

the error is because the media card was in blackberry a, had encryption on and then the media card removed without turning off encryption and placed in another blackberry.

its security so i cant steal your memory card and access its data.
This isn't just an error that occurs when you replace the media card, it happened to me when i deleted an app that wasn't functioning properly. I have a Gtalk account but gtalk on the blackberry will not accept my correct password,so i unistalled gtalk, and now i get this error.
Offline  
Old 12-23-2010, 10:59 PM   #11 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8530
PIN: N/A
Carrier: MetroPCS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: content rights do not match the device please insert the card back in its whateve

I have this message also, but there are no .dat or .dat.rem files on the memory card for me to remove. I bought this card from the phone store, supposedly new. Just like the poster above, if you dismiss the warning nothing happens.

I suspect this is a bug in the 5.0 OS, more of the crap we all have to put up with because of the RIAA and MPAA.
Offline  
Old 01-02-2011, 10:20 AM   #12 (permalink)
New Member
 
Join Date: Dec 2010
Model: 8530
PIN: N/A
Carrier: MetroPCS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: content rights do not match the device please insert the card back in its whateve

Bump. Any new info on this?
Offline  
Old 01-07-2011, 12:14 PM   #13 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8530
PIN: N/A
Carrier: Boost
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: content rights do not match the device please insert the card back in its whateve

I did take my 8GB card from my old 8350i and put it into my new 8530.

I think I have resolved this issue. But I will post back in this forum if this message comes back.

My issue seemed to be caused by having the data files for an App I used on my 8350i that I don't use on my 8530.

This app was Slacker. Which is a music playing software that I hardly even used on my old device. I went into root of the folder, just deleted the folder slacker. And then unplugged the device and reconnected it. I have not yet gotten this message again.

The thing about this message is that it does not affect my ability to access any of the data from my 8GB card. All my mp3s play, all my videos and voice notes play, my pictures and documents are fully readable etc... So if this setting was made to stop someone from stealing my media card and play it on their blackberry, it does not work at all!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.