BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2010, 10:50 AM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8320
PIN: N/A
Carrier: at&t
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default t-mobile 8320 to at&t 8320

Please Login to Remove!

Has anyone put the AT&T 8320 os on a T-Mobile 8320? I am trying this but not having any luck when the Berry app launcher starts. Any tips?
Offline  
Old 06-05-2010, 11:16 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

As long as it is an 8320 OS, any one will work. Make sure you delete the vendor.xml file. FYI,the OS is essentially the same.

See the yellow sticky at the top of the 8300 section and follow the directions given there exactly. And be patient as it can take an hour or more.

Now, if you are wanting to change the splash from T-Mo to ATT, you can't do that.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.