BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2010, 01:08 AM   #1 (permalink)
Knows Where the Search Button Is
 
XxBAILEYxKYxX's Avatar
 
Join Date: May 2010
Location: Kentucky
Model: 8310
OS: 4.5.0.182
PIN: 245FB5DD
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mms

Please Login to Remove!

I can't receive MMS on my blackberry. My first blackberry was the 8310 Titanium and I set all the settings for MMS correctly. Yet I could not receive MMS for some reason. I thought it was just the phone, and I knew I was trading with my dad for a red 8310 so I thought it would start working after that, he didn't mind since he doesn't use MMS. After the trade I checked all the settings and they were correct and I still cant receive MMS.

I then decided to test this with another phone. I used an old beat up Sony ericsson and well, the MMS was working.

Just to test the Titanium I had someone send my dad an MMS. It worked for him. So something is messed up here. Blackberrys dont like me =[.

Anyone willing to help me in some way. If no one has any ideas, I will go to my local AT&T store and work it out. Just hate going in there, they are so slow. =[

Also just tested this. I can send MMS but cant receive. I have deleted the MMS books and then registered my blackberry and then did a battery pull. Still no luck. Gar
__________________
Add me freely on Blackberry Mobile. I love meeting new people. Just don't spam me.

Last edited by XxBAILEYxKYxX : 06-07-2010 at 01:32 AM.
Offline  
Old 06-07-2010, 06:33 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Do you have a BB data plan? Is MMS set up on your account? Since you deleted the service books, did you resend them?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-07-2010, 06:39 AM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9000
PIN: N/A
Carrier: o2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
you may need to contact your service provider to set up MMS on your account.
Offline  
Old 06-07-2010, 10:33 AM   #4 (permalink)
Knows Where the Search Button Is
 
XxBAILEYxKYxX's Avatar
 
Join Date: May 2010
Location: Kentucky
Model: 8310
OS: 4.5.0.182
PIN: 245FB5DD
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the BB plan.

MMS works when I change to a different phone that isn't a blackberry.

Going to AT&T today anyways, forgot about my plan upgrade. So I will discuss it with them. If they say it needs a hard reset I will just say F it. LOL.
__________________
Add me freely on Blackberry Mobile. I love meeting new people. Just don't spam me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.