BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2010, 11:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Flickr & Facebook photo upload not working

Please Login to Remove!

My Verizon BB 8330 quit uploading photos months ago. I think once in a great while it works, but usually it fails. I've uninstalled Flickr and Facebook but it doesn't help.

Tonight I upgraded my BB OS to 4.5 in hope that it would fix the issue, but it didn't. I even lost some of my data (the restore says "unable to restore", very helpful).

When the flickr upload fails it says this on the Flickr screen: "Status Error" and "Details 200: Error uploading photo". Facebook gives me a similar message, "upload failed" or something.

Is there anything else I should try? I've googled around and found other people with this issue but no real solutions. I'm so ready to throw this thing in the trash and get an Android. This is my first smartphone and I bought it mainly so I could upload photos to the web easily.

Thanks for any help.
Offline  
Old 07-26-2010, 12:45 PM   #2 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Does your data service work otherwise? Are you able to use the web, receive email, etc?

As for Facebook, have you checked that the album you're uploading to isn't full? Albums can only contain 200 pictures. After that, they will reject new photos.
__________________

Aren't they cute?
Offline  
Old 07-28-2010, 12:53 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, all other data functions work. I use twitter all the time, post text on facebook, etc.

The album I'm not uploading to is not full. Flickr upload fails also.

I can see I'm not the only one with this problem, I can find other threads on this site and others of people having similar problems. No clear solution though.

I haven't uninstalled and reinstalled since I upgraded the BB OS (I did try that before upgrading BB OS) so maybe I'll try that next.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.