BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2010, 01:51 PM   #1 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Car charger doesn't always charge

Please Login to Remove!

I bought a car charger from RIM for my Curve 8330. Most of the time, it does charge the Berry (plug icon appears). Sometimes though, I'll plug the Berry into it. The Berry lights up, meaning it recognizes that it's been plugged in, but the plug icon doesn't show up, meaning it's not charging. The green LED is always on when the charger is plugged into the car's socket, so that means it's working.

What could possibly cause it to fail to charge the Berry sometimes?

Thanks.
__________________

Aren't they cute?
Offline  
Old 07-26-2010, 02:00 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

This happens sometimes. For me it was solved by either doing a battery pull or unplug the car charger from car and plugging back in tightly.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-26-2010, 02:17 PM   #3 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It would have to be a battery pull then, because I have unplugged and replugged the charger. The last time this happened, it switched back on by itself. It might be a dodgy connection.

Thanks for the info.
__________________

Aren't they cute?
Offline  
Old 07-26-2010, 02:54 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

It could be a bad charger. Do other chargers work successfully in your car?
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-26-2010, 02:56 PM   #5 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have another charger to test. I'm over the 30 day return range too. If things got bad, I'd have to buy another one. I thought buying one from RIM would assure me of quality. *sighs*
__________________

Aren't they cute?
Offline  
Old 07-26-2010, 03:28 PM   #6 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

I think we covered all of our bases short of changing the device. Good luck.
Posted via BlackBerryForums.com Mobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.