BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2010, 10:56 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Preroll's Avatar
 
Join Date: Nov 2008
Model: 9930
OS: 7.0.0.254
PIN: N/A
Carrier: Verizon
Posts: 425
Post Thanks: 0
Thanked 6 Times in 5 Posts
Question When does v.4.6 become available for the 8300 series?

Please Login to Remove!

Seems like forever. Did they just give up and go to v.5 & v.6 for the newer models? I'd like to use a 32GB card in my old 8330 but according to the list in the FAQ's, it requires v.4.6 and higher.
Offline  
Old 07-30-2010, 10:59 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

4.6 was for a few new models, since then they went to 5, and eventually some that had 5 might not get 6.

You won't see 4.6 for your device, and unlikely 5.0.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 07-30-2010, 11:31 AM   #3 (permalink)
CrackBerry Addict
 
pshift's Avatar
 
Join Date: Jun 2008
Location: Right behind you!!!!!
Model: ...
OS: Android
PIN: N/A. Went To Android!
Carrier: Busy Signal :)
Posts: 590
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

5.0 is available for the 8330. You will probably have to delete some apps to install it, though. It works well, even though it is a beta. A link is posted elsewhere in the forums.
Offline  
Old 07-30-2010, 12:20 PM   #4 (permalink)
New Member
 
pipes74's Avatar
 
Join Date: Jan 2009
Location: Toronto (GTA)
Model: 9900
OS: 7.1.0.150
PIN: Ha ha ha Funny
Carrier: Rogers wireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Preroll View Post
Seems like forever. Did they just give up and go to v.5 & v.6 for the newer models? I'd like to use a 32GB card in my old 8330 but according to the list in the FAQ's, it requires v.4.6 and higher.
The 83xx models didn't get anything over 4.5 with the exception of the 8330 due to the higher ram in CDMA devices. If you go to blackberryos.com you should be able to find your 5.0 upgrade. That's it for that device...no more upgrades. If you can't find it let me know and I will email it to you. Hope this helps.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-30-2010, 01:36 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Preroll's Avatar
 
Join Date: Nov 2008
Model: 9930
OS: 7.0.0.254
PIN: N/A
Carrier: Verizon
Posts: 425
Post Thanks: 0
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by pshift View Post
5.0 is available for the 8330. You will probably have to delete some apps to install it, though. It works well, even though it is a beta. A link is posted elsewhere in the forums.
How stable is v.5 on the 8330? Sounds like a nightmare if I have to make room to install it.

OFF TOPIC: Guess I should just wait to do an upgrade in the future. Actually, I'm waiting to see what gets released that will support Verizon's upcoming LTE network. I'm hoping by then they'll be a replacement for the Bold 9650 which I keep reading isn't so hot (battery life, signal strength, etc.). I guess v.6 will be released on all phones by then.
Offline  
Old 07-30-2010, 03:00 PM   #6 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Our mod Steve ran 5.0 on his 8330 and found the newer apps difficult to use. Constant lock ups.
Posted via BlackBerryForums.com Mobile
Offline  
Old 07-30-2010, 09:44 PM   #7 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Yes I would not recommend running 5.0 on the 8330. The memory leak was horrid, I had lost my calendar/messages on a daily basis.

Even after removing many COD files and deleting my un-essential applications it still had issues. To this day I have no idea how it became an official OS from Boost (I'd love to chat with the person who actually approved it)

Their were some hybrids that performed better, but I do not trust them since I prefer my OS's to come from RIM and not someone who mixed COD files.

You can try OS 5.0 if you really want to, but trust me 4.5 will do you good for the 8330.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.