BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2010, 08:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Recent Blue Screen Occurrences

Please Login to Remove!

hi,
in the last week or so only, i've started getting blue screens, almost always as i plug my 8320 into USB. been using DM 5.0.1.37 for many months, maybe 6 or 8, with absolutely no issues til now. in an HP laptop with Vista Home Premium. haven't added any hardware, and haven't added any software. once i restart, everything's fine, syncing is smooth, been tethering for modem use as our internet's been down for a couple of weeks, and that's working just fine too. just sometimes when i hook it back up, crashola. from checking around, this seems to always be USB related. just can't figure out why now, or what to do.
as always, thanx ahead of time,
g
Offline  
Old 08-16-2010, 08:33 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

What is crashing and where is the blue screen - the BB or the PC?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-16-2010, 12:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dubdub,
the pc is getting the blue screen of death and crashing. i doubt the blackberry can get a blue screen. so when this happens, the BB is fine, but i have to restart the laptop.
g
Offline  
Old 08-16-2010, 04:45 PM   #4 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Next time it crashes, write down the contents of the blue screen and post it in this thread so the experts here can get a better idea of what may be causing this.
__________________

Aren't they cute?
Offline  
Old 08-16-2010, 05:56 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

omegawolf 747
will give that a shot. never done it before. is it fairly obvious how to do it while the blue screen is still up?
g
Offline  
Old 08-16-2010, 06:44 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by GeoM View Post
Dubdub,
the pc is getting the blue screen of death and crashing. i doubt the blackberry can get a blue screen. so when this happens, the BB is fine, but i have to restart the laptop.
g
Ok. So it appears to be a PC problem.

How much RAM do you have on the PC?

How much free space on the hard drive?

Have you tried using DM 4.7 ?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-16-2010, 08:33 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi again dubdub,
i have 3 gig of ram, and there's about 67 free gig, which shouldn't be an issue. i probably did use 4.7 before i went up to 5.0, but like i said, i've been using the newer version most of this year without any problems. btw, i've connected, synced, and disconnected, trying to make it happen again, but of course, it was fine the only changes to the pc that i can think of are Windows updates. any rubs with recent updates that anyone knows of?
g
Offline  
Old 08-16-2010, 08:36 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Dec 2005
Location: Everett WA
Model: 4
OS: iOS4
PIN: Whats a pin? lol
Carrier: AT&T
Posts: 582
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by GeoM View Post
hi again dubdub,
i have 3 gig of ram, and there's about 67 free gig, which shouldn't be an issue. i probably did use 4.7 before i went up to 5.0, but like i said, i've been using the newer version most of this year without any problems. btw, i've connected, synced, and disconnected, trying to make it happen again, but of course, it was fine the only changes to the pc that i can think of are Windows updates. any rubs with recent updates that anyone knows of?
g
While thats all good and dandy, you should really answer omega's question as it will narrow your pc problem down TONS

Quote:
Originally Posted by OmegaWolf747 View Post
Next time it crashes, write down the contents of the blue screen and post it in this thread so the experts here can get a better idea of what may be causing this.
Offline  
Old 08-16-2010, 08:37 PM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Is everything working correctly now?

Windows Vista is not a nice OS for a PC. I am still running XP on my PCs.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-16-2010, 09:36 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the ringer,
if you'd read my reply correctly, i said it hasn't happened since omega's suggestion, so i couldn't very well post the contents of the blue screen here, could i? that reply was answering a question about ram and free hard drive space.

dubdub,
i also have XP on a pc that i use for recording audio, and it is really solid. this issue has been intermittent for the last couple of weeks on my vista laptop. doesn't happen every time, but next time, i'll post the results if i can.

thanx,
g
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.