BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2010, 08:05 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 reload problem

Please Login to Remove!

New 8310 displayed a JVM Error 102

Downloaded JL_Cmder and the BB tools.

Wiped the BB

Opened tools and started the reload of the latest OS.

About 2/3 way through an error popped up stating that the USB settings needed to be changed to Allow USB device to be restarted. DId that.

Now the BB is starting and stopping every few seconds.

Started over with the same results.

This time is did the same thing except the BB is now showing:

JVM Error: 547 reset

click reset

and same error reappears.

I suspect this BB is toast...

Please advise...
Offline  
Old 08-19-2010, 09:53 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

When reloading the OS did you delete the vendor.xml file?

Did you use apploader?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-19-2010, 10:17 AM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cannot access anything on the device. JVM error no matter what.
Offline  
Old 08-19-2010, 10:54 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Does this help?

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-20-2010, 01:15 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by arj57 View Post
Had a request to install updated OS and that seemed to have Killed the phone when trying to reinitialize the handset. Red Light just keep flashing and can't make connection again.
Any assistance will be greatly appreciated.
Please do not hijack another's thread as it is considered bad forum manners. Please start a new thread for your specific problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.