BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2010, 01:51 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 Memory Card Problem???

Please Login to Remove!

I did a recent operating system on my BB 8330 and after wards I lost my game subscriptions among other things. The real problem is that the BB will no longer see my media card. I tried the card in my computer and all my songs and pics are still there. I have the BB set up to see a media card too. I would appreciate any advice on this matter.

Thanks.
Offline  
Old 08-20-2010, 07:24 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

What exactly do you see? Any error messages? Or just the media apps and so forth don't seem to be reading the card?

My first thought is copy everything off the card using a card reader on the computer, then format the card in the device. If all is well at that point, then copy your files back to the card a little at a time, testing in between. There may be another, better solution, but this isn't going to do any harm except take up some of your time.
__________________
- Ira
Offline  
Old 08-20-2010, 09:27 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No error messages at all. The info on the card is no longer detected by the phone. I did copy the contents to my computer and then formatted the card. I added some info to the card like a pic file and it was not detected. When I take a picture with the phone i do not get the option to save pis to my media card. It's like it's not there, but my computer sees it. I tried another card to see if the card is bad and had the same issues. Card is not being detected by the BB.
Offline  
Old 08-20-2010, 11:02 PM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Location: VA Beach
Model: 8330m
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try going under media card in the settings and formatting it. you will loose everything on it, so you might want to pull it out, stick it in a computer, and back it up before doing so!
Offline  
Old 08-21-2010, 06:12 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

The next question would be, Are you sure you are inserting the card all the way, or inserting it right, etc. But I'm sure you know what you are doing. So next thought is that maybe for some reason the card and device contacts are not touching, or contacts are dirty.

Does your device have the older style card receptacle that is the little metal frame that is lifted up on a hinge, the card inserted into the frame, then the frame closed and latched to hold the card against the board? Or is it the newer syle where the card is just inserted into a slot and pressed in until it clicks and locks in place? If it is the former, I'm supposing you can look at it and see if anything looks out of place or missing. I don't know what you would do in the case of the slot.

Anyway, that's my best guess at this point. Maybe dirty or bent contacts on the device. Worse case a hardware failure with the device. Hope that last guess is wrong.


EDIT: If all else fails, you could also try wiping with JL_CMDER and then reinstalling the OS. Who knows but maybe the device software got boogered somehow.

Last edited by aiharkness : 08-21-2010 at 06:59 AM.
Offline  
Old 08-21-2010, 09:39 AM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the older style media card slot with the metal frame and everything there looks pristine. I have no way of knowing if there is a hardware problem with the phone itself. This all started after I updated the OS. That command you gave me will wipe the phone clean and then I will have to re-install the OS? I am not sure about where to add the command line. I am also terrified of losing my 300+ contacts... I backed them up, but It still make me nervous.

I really appreciate the help here. Thanks.

ps- under media card settings there is no option to format. I did it on my computer.
Offline  
Old 08-23-2010, 10:34 AM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one has any other ideas I can try? I am still not sure how to format the phone itself and re-install everything. Does Verizon have to do this or can I do it?
Offline  
Old 08-23-2010, 10:52 AM   #8 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

In the Media Card settings, have tried pressing the Menu button to get the "Format" option? It should be there.
Offline  
Old 08-23-2010, 11:02 AM   #9 (permalink)
Thumbs Must Hurt
 
SoccerRef12's Avatar
 
Join Date: Jun 2010
Location: Lampasas, Tx
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 75
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Fire488 View Post
No one has any other ideas I can try? I am still not sure how to format the phone itself and re-install everything. Does Verizon have to do this or can I do it?
Definitely try to format your SD card first. Reloading an OS is a little involved and not for the faint of heart. Make sure you copy all your files from your SD card onto your PC first.
Offline  
Old 08-23-2010, 06:23 PM   #10 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Motorcycle Mama View Post
In the Media Card settings, have tried pressing the Menu button to get the "Format" option? It should be there.
My bad I did not even think to do that while in the media card settings, but when I initiated the format option it paused for about 10 seconds and then said "Media Card Format Failed".
I know the card is good because I can format it on my PC and I can add, read, and remove files from it.
This happened after the operating system update so I wonder if the install was corrupted or the phone just went bad.
This is strange...
Thanks for the help though.
Offline  
Old 08-23-2010, 06:25 PM   #11 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SoccerRef12 View Post
Definitely try to format your SD card first. Reloading an OS is a little involved and not for the faint of heart. Make sure you copy all your files from your SD card onto your PC first.
I do have everything backed up to my PC and the card is formatted and will not be detected from the phone. I tried another card and had the same result.
Thanks for the advice, but it appears that I am running out of options.
Too bad the install does not have an operating system repair feature as Widows does. That would make life very easy...LOL
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.