BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2010, 12:01 PM   #1 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Virgin Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Apps don't connect and buttons missing

Please Login to Remove!

After installing the latest update onto my Blackberry, I can connect to the internet using the browser. However, app's will not. Also, the Lock Keypad, and App store buttons have vanished and I cannot figure out how to get to or do either. Thanks for any help
Offline  
Old 08-27-2010, 02:47 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Latest update? Do you mean you did a device software (operating system) upgrade?

Three things to do:

Look and make sure the icons have not just been rearranged and not where they were before. Look in folders. Open the menu and select show all and make sure you haven't accidently hidden them.

Do a hard reset -- With the power on, remove the battery for at least 30 seconds.

Some things may have not been reloaded. I'm thinking for example of app world and possibly other add-on and third-party apps. In any cases such as that, you may need to redownload.

Anything like email icons, the browser icon, and so forth, will be restored by resending service books. (See blackberryfaq.com for instructions on resending service books if you don't know how.)
__________________
- Ira
Online  
Old 08-27-2010, 04:41 PM   #3 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Virgin Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the OS upgrade.
I looked everywhere I could, didn't find the missing icons, although the Applications list does show App World as being installed, I cannot find it. No idea about keypad lock.

Yea I did a hard reset, doesn't seem to have worked. :(

Erm, about 6 weeks ago, I had my phone number from Orange transferred onto the Blackberry with Virgin Media, cancelling my contract with Orange. This is about when the internet and blackberry services seemed to stop working properly. Would my best bet be to take my phone in to Virgin Mobile and have them check it out?

Thanks.
Offline  
Old 08-27-2010, 06:16 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Ok. Back up. First things first. Did you buy the blackberry data service when you moved to Virgin? You said in the OP that you are accessing the internet with the browser, but is that a third-party browser such as opera mini (or bolt), or is it the native blackberry browser?

And are you talking about buttons or keys, or app icons? For instance, the new versions of OS 5 change the way the device is locked and unlocked. But if you are talking about the lock icon on the screen, there is no reason that would have disappeared.

Answer the question about what data service you have, and define your terms, and we'll go from there.
__________________
- Ira
Online  
Old 08-28-2010, 01:53 AM   #5 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Virgin Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, part of my contract was unlimited Internet, and the Blackberry services were part of the deal. Was using the in-built browser to use the internet.

The buttons, I mean icons, yes. Ah didn't know that there's a new way to lock the keypad.
Offline  
Old 08-28-2010, 05:27 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Ok. So the app world icon is missing. There are a lot of people reporting this problem. I still don't have a handle on it. All I can advise is, if it is installed (as shown in options > advanced options > applications, or options > applications) then ununstall it. Then reinstall from BlackBerry Wallpapers, Ringtones, and More. But make sure before you go to all that trouble that it isn't hidden or in a folder.

And what are the apps that aren't working?
Posted via BlackBerryForums.com Mobile
Online  
Old 08-28-2010, 12:56 PM   #7 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From my experience, when you upgrade the BB OS, App World isn't moved with the upgrade. You have to redownload it every time you upgrade your OS.
__________________

Aren't they cute?
Offline  
Old 08-28-2010, 04:29 PM   #8 (permalink)
New Member
 
Join Date: Jun 2010
Model: 8520
PIN: N/A
Carrier: Virgin Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm well I just downloaded and installed App World, when I run it i get the message 'BlackBerry App World is having trouble connecting to the BlackBerry App World Server. Verify your network connections and try again.' I have full signal strength currently, also just did a reset and still won't connect.

Figured out how to lock the BB now, but says to hit the Mute key to unlock and I've tried every key I can and still won't unlock :(
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.