BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2010, 06:20 PM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Help!!

Please Login to Remove!

Hi,

First off I'll start by saying that I've had my Blackberry Curve 8310 for around 3-4 months now and I've loved it. Haven't had any problems to date and all that good stuff. Anyways, around yesterday my phone started freezing up with a blank white screen and a little loading symbol (not exactly frozen, but I couldn't do anything while it was happening, the loading symbol was actively rotating) and afterwards I would see a little message that said a security update was complete. I had no idea what or why this was happening and ignored it. This went on to happen a couple times for the rest of the day.

So, this morning I woke up and went to check my phone and found that it really HAD frozen up, this time with a little box with symbols in it and the error message 507, which I later found out meant that there was no OS on the blackberry. So I hooked up the blackberry to the computer, downloaded the desktop manager and attempted to see if there was any way I could just install the OS using the app loader. It at first recognized the Blackberry, but wouldn't let me perform any tasks or anything. I deleted the vendor.xml file and tried again, and this time it wouldn't identify the Blackberry at all. Absolutely nothing, no sound when I connected or disconnected the Blackberry, just nothing. I looked over and saw that instead of the white screen with the error message on it, the Blackberry had turned black with the red light just flashing at the top. It was, and still remains, completely unresponsive. I tried plugging another device into the computer using the same USB cord which worked, and tried switching the USB port with the Blackberry connected, which still didn't. So its not my computer/usb port/usb cable. I tried connecting and wiping the device using JL_cmder but that won't connect to the device either. I charged the Blackberry up and still got nothing. I've done the battery reset as well, and rehooked the Blackberry about 10 times. I've been working on this piece of shit for about 2 hours now and my patience has reached an end. I'm hoping one of you guys would be able to give me some sort of solution so I don't have this dead, useless, flashing blackberry at my side. Couldn't happen at a worse time too, 2 days into my freshman year of college. Anyways, I'll stop *****ing and thank anyone in advance who can help me with this.

Thanks

P.S. Sorry for making this thread a frickin novel, but I figure I'll explain what I did, or rather, tried to do so there's no confusion about my predicament.
Offline  
Old 08-31-2010, 07:22 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Does this help: What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 08-31-2010, 07:37 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unfortunately, no. I just tried it and the computer just doesn't detect the port that the Blackberry is plugged into.
Offline  
Old 10-08-2010, 04:12 AM   #4 (permalink)
New Member
 
Join Date: Oct 2010
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post I need help!!

I have the red light flashing twice on my 8310 too. I've been told its because there are no apps on my phone. Now my computer will not detect it nor will my desktop manager. It wont come on at all, nothing works. What do I do? If I can't connect my phone to my desktop manager how else would I get the apps back onto my phone without any backups?
Offline  
Old 10-08-2010, 06:35 AM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by tidefan View Post
I have the red light flashing twice on my 8310 too. I've been told its because there are no apps on my phone. Now my computer will not detect it nor will my desktop manager. It wont come on at all, nothing works. What do I do? If I can't connect my phone to my desktop manager how else would I get the apps back onto my phone without any backups?
Please do not hijack another users thread as it is considered bad forum manners. Please start a new thread in the proper section with your problem.

Here are some things to try:

1. Battery pull.
2. No HUB connection
3. Delete/Reinstall DM
4. Try connecting to AppLoader via the DOS Command Prompt

Tips for getting BlackBerry Desktop Manager to det... - BlackBerry Support Community Forums

http://www.blackberry.com/btsc/searc...rnalId=KB02206
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 10-08-2010 at 06:37 AM.
Offline  
Old 10-08-2010, 06:38 AM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Quote:
Originally Posted by brygy24 View Post
Unfortunately, no. I just tried it and the computer just doesn't detect the port that the Blackberry is plugged into.
Here are some things to try:

1. Battery pull.
2. No HUB connection
3. Delete/Reinstall DM
4. Try connecting to AppLoader via the DOS Command Prompt

Tips for getting BlackBerry Desktop Manager to det... - BlackBerry Support Community Forums

http://www.blackberry.com/btsc/searc...alId=KB02 206
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.