BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2010, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8350i
PIN: N/A
Carrier: Boost
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voicemail indicator not working, not receiving texts

Please Login to Remove!

Hey guys,

I have a 8350i conversion kit phone on Boost. I had gone through the steps listed by the fine people at CrackBerry.com, and I had my SMS/MMS all set up and good to go, and my voicemail set up, etc. It was working fine. Then, one day, I deleted a voicemail message and the indicator still showed that I had voicemail. At around the same time, my text messaging stopped working. For the voicemail problem, I tried the solutions posted here (turn phone off, call and leave message, turn phone on, listen to message, delete, disconnect via prompt), including a phone wipe, and it's still there. Strangely, every time I do a battery pull, my phone gives me an SMS message telling me I have one new voicemail (the ghost message)... before the radio even turns on and connects to the network. Oh, also, that indicator never changes, so I never know how many voicemail messages I have.

Any advice?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.