BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2010, 08:57 PM   #1 (permalink)
Knows Where the Search Button Is
 
jbn241's Avatar
 
Join Date: Aug 2008
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Help with CrackMem and Blackberry 8320. Please HELP.

Please Login to Remove!

What's up bbforums. well i have a blackberry with a JVM 547 error and i read online that i have to wipe my device to make it work again. i went through all the steps smoothly until i ran crackmem and got to where i have to put my password in for my blackberry and i forgot it. so i purposely put in the wrong password 5 times thinking it will automatically wipe it out and now it wont read my blackberry at all and i dont know what to do therefore i decided to make a post and get some help from someone who knows better than me. so if anyone could help me out that would be cool.

thanks

Last edited by jbn241 : 09-02-2010 at 09:09 PM.
Offline  
Old 09-04-2010, 03:35 AM   #2 (permalink)
Knows Where the Search Button Is
 
jbn241's Avatar
 
Join Date: Aug 2008
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anotha thing is that when i do a battery pull the led light stays on for a while with a blank screen and then it starts to blink two in a row fast and another two times and the a 4 second pause and this keeps cycling. It doesn't connectto my compute at all. If it did I'd know what to do. Can anyone out there help me out pls ight thanks
Offline  
Old 09-09-2010, 11:32 AM   #3 (permalink)
Knows Where the Search Button Is
 
jbn241's Avatar
 
Join Date: Aug 2008
Location: NY
Model: 8320
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump this up for some help.
Offline  
Old 09-09-2010, 01:51 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Quote:
Originally Posted by jbn241 View Post
bump this up for some help.
No need to "bump" it ticks off the management. Must have patience as we are all volunteers.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-09-2010, 01:54 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Wipe the device with Jl_cmdr and reload the OS.

See our FAQ for Jl_Cmdr info and what to do if the device isn't recognized by the PC.

See the yellow sticky at the top of the 8300 for the latest 8320 OS and instructions on what to do. Be patient as it can take an hour or more to complete.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.