BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2010, 02:04 AM   #1 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Odd App World Issue on 8330

Please Login to Remove!

Hi, new BB user here and so far having a good experience except for one issue..

Downloaded the Blackberry App World just fine, but can't download any apps from it. Every time I click download it takes me to the login screen and makes me accept the user agreement all over again, but then still doesn't let me download the app. This goes for any apps I've tried.

I'm using the 8330 on Sprint. OS 4.5.0.186.. Any help is appreciated, thanks.
Offline  
Old 09-05-2010, 05:18 PM   #2 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

I've even tried going on appworld on my pc, having it send me the link to download an app to my email, check it from my phone and it still requires me to login, accept the terms/agreement again, and still doesn't allow me to download any apps...

Anyone know how to fix this?
Offline  
Old 09-05-2010, 05:46 PM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Take a look at Torch 9800 AppWorld - endless loop - BlackBerry Support Community Forums. Seems this user created another email address and used the new address, and that fixed same issue you are having.
__________________
- Ira
Offline  
Old 09-05-2010, 05:57 PM   #4 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Quote:
Originally Posted by aiharkness View Post
Take a look at endless loop - BlackBerry Support Community Forums[/url]. Seems this user created another email address and used the new address, and that fixed same issue you are having.
I have actually already created a new account twice, and it still doesn't work.. I've tried creating an account from the device (twice) and from my PC (once) using different email addresses and it's still taking me to the same profile loop that person speaks of. I've taken the battery out, and have tried everything else I can think of.

Any more suggestions?
Offline  
Old 09-05-2010, 06:02 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Did you look at the linked thread? If not, do so. Notice I said email, not app world ... The user appears to have the same issue as you, and resolved it by creating another email account/address and using that email address instead the one he/she had been using when encountering the endless loop.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-05-2010, 11:32 PM   #6 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Quote:
Originally Posted by aiharkness View Post
Did you look at the linked thread? If not, do so. Notice I said email, not app world ... The user appears to have the same issue as you, and resolved it by creating another email account/address and using that email address instead the one he/she had been using when encountering the endless loop.
Posted via BlackBerryForums.com Mobile
Got it. Just created a new gmail account, created a new Blackberry ID with it, and still getting the same endless loop on the app world... I've now tried with a brand new gmail account, an old msn account, an old Yahoo account, and my blackberry email addy.. Nothing is working.
Offline  
Old 09-06-2010, 06:33 AM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Darn. I don't know. I searched and that one was the only thing I found that was like you and was solved. And I really expected it to work. I'm stumped.
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-06-2010, 07:23 AM   #8 (permalink)
New Member
 
Join Date: Sep 2010
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
Darn. I don't know. I searched and that one was the only thing I found that was like you and was solved. And I really expected it to work. I'm stumped.
Posted via BlackBerryForums.com Mobile
I appreciate the help, this issue is kind of crazy. From searching the net like crazy I found two other threads with some people with the same issue..one at crackberry.com and one at the Blackberry support forums (but the forum says I don't have enough posts to put links here).. but they didn't know the solution either and in those threads it was more than one person having the issue..apparently it started with App World 2 on 8/20. Thanks again, I hope I get this fixed, getting tired of messing with it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.