BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2010, 08:30 AM   #1 (permalink)
New Member
 
daxifus's Avatar
 
Join Date: Jul 2008
Location: Newnan.GA
Model: 8350i
OS: 5.0.0.807
Carrier: Nextel
Posts: 12
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default 8330 - Loaded OS 5.0.0, now no Google Maps?

Please Login to Remove!

Hi,

Loaded the 5.0.0.724 OS onto my wife's Sprint 8330 Curve (It is an ESN phone) last night and everything is great, but when I try to open Google Maps (4.4.0), it starts to open and then after about 2 seconds goes back to the BlackBerry home screen. I have done battery pulls, deleted and re-downloaded Google Maps, and am still getting the same thing. This is frustrating - any ideas?
Offline  
Old 09-07-2010, 09:11 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I've not heard of others on that 8330 OS saying there is a problem.

Just for the heck of it, go out and do a GPS refresh first on the device, first, then once that is done, open GoogleMaps.

*******
On all model BlackBerrys, first make certain that you in an area of good signal coverage AND outside with a clear view of the sky in an open area of no tall buildings.

From the Options > Status screen, on the keyboard type "test" (without the quote marks!).
You will see a Device Self Test Screen. Click the Menu Key and choose Start. You will a list of tests. The bottom test should be GPS, check it and click Menu > Run. Be sure GPS location is turned on. Go outside with no obstructions or tall buildings around or above you. click the trackball and click start fixing. is should do a test. let it do its thing and it should tell you a location coordinates.
Offline  
The Following User Says Thank You to JSanders For This Useful Post:
daxifus (12-02-2010)
Old 09-07-2010, 01:16 PM   #3 (permalink)
New Member
 
daxifus's Avatar
 
Join Date: Jul 2008
Location: Newnan.GA
Model: 8350i
OS: 5.0.0.807
Carrier: Nextel
Posts: 12
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'll give it a shot tonight when I get home. If it doesn't work, I'll try re-installing the OS. Thanks!
Offline  
Old 09-08-2010, 09:20 AM   #4 (permalink)
New Member
 
daxifus's Avatar
 
Join Date: Jul 2008
Location: Newnan.GA
Model: 8350i
OS: 5.0.0.807
Carrier: Nextel
Posts: 12
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I tried refreshing the GPS, still with no luck.

I also wiped the device with BBSAK (factory reset), then reinstalled the OS and Google Maps, and it is still doing the same thing. I sent an email to Google Maps to see if they know of a fix - any other ideas besides downgrading the OS?
Offline  
Old 09-08-2010, 10:20 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yea, this seems more a problem with Google Maps... maybe they or the Google Forums might have an answer.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.