BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-21-2010, 09:37 AM   #1 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BB demands I disable mass storage mode before playing media

Please Login to Remove!

I clicked on an MP3 on my media card to play and it popped up an error saying I needed to disable mass storage mode before I could play media files. I did so and was then able to play. I reenabled mass storage mode while it was playing and nothing bad happened.

After a reboot, it seems again to be able to play media files while mass storage is enabled.

My question is was this just a random problem, or the first signs of a problem with the media card?

Thanks.
__________________

Aren't they cute?
Offline  
Old 09-21-2010, 09:45 AM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

I'm assuming (you don't mention) it wasn't connected in mass storage mode to a computer at the time?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-21-2010, 10:12 AM   #3 (permalink)
Thumbs Must Hurt
 
OmegaWolf747's Avatar
 
Join Date: Mar 2009
Model: 8530
OS: 5.0.0.937
PIN: A COLADA
Carrier: Boost Mobile CDMA
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry! That completely escaped my mind. My BB was not connected to my computer at the time.
__________________

Aren't they cute?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.