BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2010, 03:38 PM   #1 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB driver/Charging issue/Icon?

Please Login to Remove!

It's me again, back to annoy the gurus with redundant and green questions.
I have 2 pcs, both of which have the newest version of Destop Manager installed. My work pc is Dell Optiplex 960, about 1.5 years old. It has 8 USB ports and from what I gather it's a bit of a powerhouse.
So why the heck won't it charge my BB? Reasons I've found here and else for it not charging:
*No DTM software - welp, I've got it
*Weak PC power source - don't think so always charged my old phone on this pc
*Problem with USB hub - none of the 8 on my pc will charge this sucker but will run everything else I plug into them
*Need to install drivers - done
And just for giggles I rebooted my PC and did a battery pull on my BB. What Icon will I see when my BB is charging? I mean I never looked when I have it plugged into the wall, and right now I am work, without the wall charger, or else I wouldn't ask this question because it is pretty dumb.
What IS wrong with me/it/this?
Thanks again

Last edited by aenflex : 09-22-2010 at 03:40 PM. Reason: add
Offline  
Old 09-22-2010, 04:17 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2008
Location: Kingston, Jamaica
Model: 9700
OS: 6
Carrier: Digicel
Posts: 155
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Have u tried a different USB cable?
Offline  
Old 09-22-2010, 04:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nope I have not. My bb is 4 days old out of the box. The cord works for syncing and such so I didn't think it could be the culprit?? I will try another cord when I get home. Thanks!!
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-22-2010, 05:13 PM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Do the PCs have USB 2.0?

What OS on the PC? What version of DM?

If it is charging, you should get a clock on the BB screen and a lightning bolt through the battery indicator. The lightning bolt would be the primary indicator.

Delete DM and try a clean install and see if that works.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-22-2010, 05:28 PM   #5 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set my clock not to show when charging. Pc is windows xp with sp 2.no lightning bolt appears but I do have a theme installed that I've noticed interferes with my icon scheme. I will take your advice(s) and try a new cord and reinstall the dm software. And let me just take the opportunity to say that I LOVE my bb! I am so willing to put up with its quirks because it effing rocks! But gone are the days when charging my phone was as simple as pluggingit in;)
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-22-2010, 05:30 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,033
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Try a different theme or no theme at all and see if you get the lightning bolt. It might actually be charging as it is now.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-22-2010, 05:32 PM   #7 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh and yes installed the usb drivers as well two point oh.and dm version is direct from rim, installed it on my work pc yesterday. Thanks
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-22-2010, 05:32 PM   #8 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dp sorry

Last edited by aenflex : 09-22-2010 at 05:35 PM.
Offline  
Old 09-22-2010, 05:36 PM   #9 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

K I will do that now. Thanks again you all are awesome
Posted via BlackBerryForums.com Mobile
Offline  
Old 09-23-2010, 08:58 AM   #10 (permalink)
Knows Where the Search Button Is
 
aenflex's Avatar
 
Join Date: Sep 2010
Location: FLA
Model: 8330
OS: 5.0.0.438
PIN: N/A
Carrier: Boost
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was the theme interfering with my batter icon and charger icon. Thanks for the help, problem is solved.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.