BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2010, 08:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9630
OS: 4.7.1.40
PIN: 30F4B6DF
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exclamation Marks

Please Login to Remove!

When i try to go into certain applications or folders I get this exclamation mark error and can't get into them.

I can't get into my "Options" in my device to even see if I can figure out a problem.

Has anyone ever seen this before or know what I should do?

This is on an Blackberry Curve 8310 with OS version 4.5.0.182
__________________
Kevin Allan Clark

Last edited by lovesthebb3 : 11-09-2010 at 08:21 PM.
Offline  
Old 11-09-2010, 08:35 PM   #2 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

What apps?
What folders?
What carrier?
Offline  
Old 11-09-2010, 09:16 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9630
OS: 4.7.1.40
PIN: 30F4B6DF
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is an AT&T phone with an AT&T Carrier

I get the same exclamation mark when I click on certain folders and icons, which gives me one option to click "Ok" when I try to access the following folders and Icons.

-Settings Folder that contains my Options Icon (So I can't get to it)
-Applications Folder
-Blackberry Setup Folder
-Documents to Go briefcase Icon
-AT&T Mail Icon
-AT&T music Icon

I don't care much about the last two but I just wanted to be specific to solve this problem

I just tried downgrading my OS from 4.5.0.182 to 4.5.0.110, but had the same problem so I upgraded back to 4.5.0.182, which I believe is the most current version.

I am also using Blackberry Desktop Manager 6.0
__________________
Kevin Allan Clark
Offline  
Old 11-09-2010, 11:34 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9630
OS: 4.7.1.40
PIN: 30F4B6DF
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After trying a few things to fix my problem I have gotten to a point where all of my icons are not showing and the only way to use my basic features (ie phone, email, address book, browser) is by using my quick buttons on the left and right side of my BB and using the "switch application" feature in the menu when I use my BB button.
This is still very limiting. It only allows me to use a very few select basic applications.
__________________
Kevin Allan Clark
Offline  
Old 11-10-2010, 02:23 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2008
Model: 9630
OS: 4.7.1.40
PIN: 30F4B6DF
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SOLVED!!!!! So I fixed my exclamation point and missing icon problem(s). It was actually much simpler that I thought it would be. If you already have previous backups that you can use, doing a simple restore will fix this problem. My problem is that I didn't have any healthy restore points.
First I created a full backup, which included these errors somewhere. Mine was about 6K MB for the full backup but that varies.
Second, I wiped my blackberry. I'm sure there is a better way to do this but I just unplugged it during an OS install and let it be inoperable for a while and then I re-installed the OS and it was cleared out.
Finally I did a CUSTOM restore using Desktop Manager 6.0 and only chose the major things like Address Book entries, Calendar and Email/SMS/MMS entries but left everything else out and it was good as new.

This is probably a good technique to use if you haven't done a backup in a while and you really don't want to lose any of your address book entries since your last backup.

Hope this helps someone else down the line but I'm sure there aren't too many people still using the 8300 Curves.
__________________
Kevin Allan Clark
Offline  
Old 11-25-2010, 08:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
maass's Avatar
 
Join Date: Nov 2010
Location: Wichita Falls, Texas
Model: 8530
OS: Windows 7
PIN: N/A
Carrier: Boost
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lovesthebb3 View Post
SOLVED!!!!! So I fixed my exclamation point and missing icon problem(s). It was actually much simpler that I thought it would be. If you already have previous backups that you can use, doing a simple restore will fix this problem. My problem is that I didn't have any healthy restore points.
First I created a full backup, which included these errors somewhere. Mine was about 6K MB for the full backup but that varies.
Second, I wiped my blackberry. I'm sure there is a better way to do this but I just unplugged it during an OS install and let it be inoperable for a while and then I re-installed the OS and it was cleared out.
Finally I did a CUSTOM restore using Desktop Manager 6.0 and only chose the major things like Address Book entries, Calendar and Email/SMS/MMS entries but left everything else out and it was good as new.

This is probably a good technique to use if you haven't done a backup in a while and you really don't want to lose any of your address book entries since your last backup.

Hope this helps someone else down the line but I'm sure there aren't too many people still using the 8300 Curves.
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-25-2010, 09:22 PM   #7 (permalink)
Knows Where the Search Button Is
 
maass's Avatar
 
Join Date: Nov 2010
Location: Wichita Falls, Texas
Model: 8530
OS: Windows 7
PIN: N/A
Carrier: Boost
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by maass View Post
Posted via BlackBerryForums.com Mobile
Your post does help. I'm a happy user of the 8330. Was glad to get one of the last available while the Curve was being replaced by a touch screen. I read these posts for general BlackBerry reference and knowledge. Your post contributes.
J. Maass, Texas
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-27-2010, 01:56 PM   #8 (permalink)
New Member
 
Join Date: Nov 2010
Model: 7100T
PIN: N/A
Carrier: Building
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Exclamation Marks

hello guys ...

its really nice post....

i just liked it....

thanks....
Offline  
Old 11-27-2010, 02:04 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: Exclamation Marks

FYI to those searching and landing here later, DO NOT unplug the blackberry during an OS reinstall or upgrade in order to wipe it. If you come to the conclusion you need to wipe the device, use JL_CMDER. See BlackBerry FAQ - BlackBerryFAQ.
__________________
- Ira
Offline  
Old 11-27-2010, 08:17 PM   #10 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,232
Post Thanks: 40
Thanked 570 Times in 565 Posts
Default Re: Exclamation Marks

As aiharkness stated, bad idea. they build buildings with blackberrys that were bricked.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.