BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2010, 08:26 AM   #1 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 plus Data Plan, but no EDGE

Please Login to Remove!

Hi folks,

I have a very huge problem with my 8310: I cannot get an EDGE connection.
My BB only shows "edge". (so no mails a.s.o. are working)
Yes, I do have a Data Plan. And now the mysterius: My BB is recognized within BIS (with its PIN).
Help from the support (O2 Germany) failed, they also donīt know where the failure is.
I also tried to upgrade and also to downgrade the firmware: all with the same outcome - nothing changed. Also no outcome with sending all the service books from the BIS to my 8310.
(Besides that: I tried to connect with another BB, but this one worked - so my SIM works fine.)
So I assume that my 8310 is somehow damaged?

Does anyone have an idea?

Thx in advance for your help!
Offline  
Old 11-10-2010, 08:45 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Have your carrier double check that you have the correct BlackBerry Data Plan on the account. That is the cause of most of the lower case edge issues. It must be a specific BlackBerry Data Plan.
Offline  
Old 11-10-2010, 08:49 AM   #3 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, he did. I also did - thereīs the right Data Plan.
The other BB (which works fine) can do all the things a BB should do (with the same account, after re-registering this as a new phone, etc.)
But this specific 8310 doesnīt work...
Offline  
Old 11-21-2010, 07:07 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: Movistar
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Hi. Maybe you could solve the problem already but if you don't I have an idea and it is getting into the BB e-screen (for newers it could mean a lot of work). I can see there in the "Mobile Network Engineering Screens" > PLMN Selection > CLICK > Disable BBNS and maybe it is DISABLE. I just tried to do on mine and when i disable it it won't get EDGE.It doesn't have maybe too much sense because could how it get DISABLE?, but who knows !!

The other you can try is changing the sim.Some times it happens with an old one but first clean the sim holder's contacts and try again.

Please if you can solve the problem let us know.You can write me also.

Good Luck !!!
Offline  
Old 11-21-2010, 08:21 AM   #5 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Hi,

Well, still couldnīt resolve this problem.
Btw. I also tried it with a new sim - no change, still this issue.

Just to be curious, how can I get into the BB e-screen?

Thanky for your reply.
Offline  
Old 11-21-2010, 09:44 AM   #6 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Did you ask the carrier if you had a Blackberry specific data plan? You may find it is just a standard cell phone data plan and that will not allow the BB to receive email etc.
The new SIM you tried, did it come from a BB with a BB data plan? if not your test would not show anything.
Unless the BB has radio issues I would call the carrier and talk to someone above the initial help dest, maybe a second tier support person.

You can also as a last resort try to do an OS upgrade on the BB.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-21-2010, 09:54 AM   #7 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

O.k., I tried it with e-screen and it didnīt work out...

Yes, I have a BB specific data-plan (and so is also the sim). As I wrote in the past, everything works well with another BB-device.

Interestingly some e-screen sections there is shown "EDGE"....but not in the "main screen".

I also tried it with the help desk - they donīt have an idea...
As I said, the device is recognized within BIS...
Offline  
Old 11-21-2010, 09:56 AM   #8 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default Re: 8310 plus Data Plan, but no EDGE

at this point I would try a OS replacement or upgrade.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-21-2010, 10:00 AM   #9 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Yupp, tried it also. upgrades and downgrades - all without any success.

It might be that my device has a hardware issue...
Offline  
Old 11-21-2010, 10:07 AM   #10 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,257
Post Thanks: 42
Thanked 572 Times in 567 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Quote:
Originally Posted by Eugenius0815 View Post
Yupp, tried it also. upgrades and downgrades - all without any success.

It might be that my device has a hardware issue...

Unfortunately at this point I agree with your final assessment.
__________________
If someone helps, tell them by clicking the Thanks buttonî


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 11-21-2010, 11:02 AM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,715
Post Thanks: 15
Thanked 499 Times in 486 Posts
Default Re: 8310 plus Data Plan, but no EDGE

I've had a BlackBerry on which the radio went out completely. No connection to the mobile network, period.

What makes me wonder is that you can conect to the carrier's network -- unless there's something I'm missing -- but just cannot connect to RIM's network.

From the first post I understand the PIN is good, so that doesn't seem to be the issue.

The fact that another BlackBerry works with the same SIM that doesn't work with the first BlackBerry seems to indicate the mobile service works and the account setup is ok.

Still I wouldn't assume at this point that there's a hardware fault, not just yet, not if it were me. But I admit I don't know what else to try. There's probably something I don't understand as to why the radio appears to be working but yet you cannot get EDGE when nothing appears to be wrong with the service or your account. Short of an explanation for that fact I wouldn't throw in the towel yet.
Posted via BlackBerryForums.com Mobile
Offline  
Old 11-22-2010, 02:18 AM   #12 (permalink)
New Member
 
Join Date: Nov 2010
Location: Munich
Model: 8310
PIN: N/A
Carrier: O2 Germany
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Yes, itīs also a miracle to me.
In BIS I can see the PIN and model of this device. When I try to send the service books to it it doesnīt complain.
And my device only shows "edge" in small letters.
But, and thatīs interesting: within e-screen it seems to be ok, it tells me that he has a connection...
Very strange.
And also the help-desk (also the guys from RIM on their official forum) donīt know how to solve this issue.
Offline  
Old 11-22-2010, 10:21 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: Movistar
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 8310 plus Data Plan, but no EDGE

Quote:
Originally Posted by Eugenius0815 View Post
Yes, itīs also a miracle to me.
In BIS I can see the PIN and model of this device. When I try to send the service books to it it doesnīt complain.
And my device only shows "edge" in small letters.
But, and thatīs interesting: within e-screen it seems to be ok, it tells me that he has a connection...
Very strange.
And also the help-desk (also the guys from RIM on their official forum) donīt know how to solve this issue.
Well pal what can I tell you I think that it seems to be a hardware problem. Sorry about that but once I had the same issue on a 8320 an I did everything I could and finally I change it for other BB selling that one without EDGE.I think that maybe it happened something between the power transmision and the anntena (in this ocasion I changed this last too) but who can really fix it? because one thing is who tells I will do it and another thing is who really has the skills and knowledge to fix it
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright Đ 2004-2014 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.