BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2011, 01:44 PM   #1 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Really Strange Problem - Help

Please Login to Remove!

Background:
No BES server
Exchange Mail
Desktop Manager (not using redirector)
Mail is forwarded to a Tmobile account so attachments can be opened on phone

Email hits my phone just fine, but anytime someone sends me an appointment, I get it on my phone, but it never reaches my outlook? I have no idea hows that's possible.

Email hits the exchange server *first* so it should show up in outlook no problem but again, only on my phone...
Offline  
Old 01-02-2011, 09:15 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2010
Model: 9700
PIN: N/A
Carrier: Rogers Wireless
Posts: 114
Post Thanks: 0
Thanked 11 Times in 11 Posts
Default

Quote:
Originally Posted by Medic183 View Post
Background:
No BES server
Exchange Mail
Desktop Manager (not using redirector)
Mail is forwarded to a Tmobile account so attachments can be opened on phone

Email hits my phone just fine, but anytime someone sends me an appointment, I get it on my phone, but it never reaches my outlook? I have no idea hows that's possible.

Email hits the exchange server *first* so it should show up in outlook no problem but again, only on my phone...
I'm Definitely not an email expert, and I have never used Exchange.

However, that said, I have many years experience with software. In all the forms it takes. PC/Mobile/automotive

And, if it was working just fine for you, before, and you are sure no settings have been changed, you're problem may simply be data corruption.

Power spikes. Power loss. Software installation and removal. PC or Mobile ..... Eventually, software will get corrupted.

In my past, I would hack thru the problem for hours, sometimes days.

But, First, try a battery pull on the 8300 - and leave it out for a full minute, and put it back. That will refresh all the settings with the mobile network. You should do a pull every other day or every day, just for the benefits it brings to speed up the BB

-----------------

If that doesn't work...

Try a BB OS upgrade or reinstall.

First check for a newer OS version for your 8300. This forum has a very excellent list of OS versions

It's also a good idea to see what OS Versions your provider supplies thru the following global RIM website:

http://na.blackberry.com/eng/support/downloads/download_sites.jsp

Download the package - but don't install it yet.

Upgrade to Desktop Manager 6 Next - if you have a new enough Windows OS. I think the minimum is XP. If not, get DM 5. And Desktop Manager 6 requires a windows service pack SP3.5
To be installed before DM 6 will install. (And if offered the option of SP4.0 - don't take it! The SP 3.5 is at the bottom of the Microsoft SP update page)

Here's the DM download link

http://bbry.lv/dsktpmgr

---------

Install the BB OS package to the PC

Then delete the vendor.xml file in program files, common files, research in motion, apploader - folder. And if you're using vista or win 7, you'll need to open compatability files and delete the vendor.xml file there as well (if listed)

Then use Desktop Manager to make a fresh backup of the BB.

Also, make sure your BBM contacts are backed up onto your media card or at least via the email option (I'm not sure which BBM version you're running, but newer versions are more stable and have a back up option)

Close DM.

Run Loader.exe (in the same apploader folder as above)

Plug in your 8300. And upgrade your OS. If you have the latest available and are already running DM 6, you can re-install the current OS directly on top by clicking on - Device - update software - "view other versions" and selecting the existing OS

Once your BB OS is reinstalled/upgraded you may need to check your email settings, in case anything has changed to a default.

-----

If outlook doesn't start getting your appointments, I would un-install outlook, reboot and then reinstall it.

And if it still doesn't work, you can try a windows re-install - if you still have all the software installation discs for windows and your applications and have all your data backed up to an external drive etc.

Any problems, PM me.
Posted via BlackBerryForums.com Mobile

Last edited by Wolf_Dreams : 01-02-2011 at 09:33 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Really Strange Problem - Help
Thread Thread Starter Forum Replies Last Post
Strange Problem: Help Needed? ("headset" via "handset") jamierosskennedy General 9500 Series Discussion - Storm 5 09-09-2009 11:58 AM
Strange Wi-Fi Problem - BB 9000 emma79 General BlackBerry Discussion 3 08-13-2009 05:01 AM
Another MMS strange problem MasterMerlin General 9000 Series Discussion - Bold 0 06-17-2009 12:21 PM
strange 8330 problem keiny General 8300 Series Discussion - Curve 3 06-13-2009 06:26 PM
Live Messenger strange problem, Urgency Andy2008 General 8300 Series Discussion - Curve 6 03-31-2009 02:46 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.