BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2011, 07:41 PM   #1 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replaced housing and now no boot - 8320

Please Login to Remove!

I replaced the housing on my blackberry curve 8320 as it was in very rough shape and now it won't boot. there is no red light, no flashing light, no screen, just plain nothing. i know it is not the battery because i literally just replaced it last week because it was having a problem. i'm wondering if it's possible that the housing is bad and i should put the old one back on or if i may of fried the board in the process by accident. any help would be greatly appreciated.
Offline  
Old 01-06-2011, 08:07 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Replaced housing and now no boot - 8320

Might have a connector not plugged in or attached someplace. Have you looked for that?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 01-06-2011, 08:25 PM   #3 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Replaced housing and now no boot - 8320

i'm sorry, but you'll have to explain a little. i'm sort of new with blackberry hardware. all i know is i took it apart and put it back together the exact same way it was before i took it apart
Offline  
Old 01-06-2011, 08:30 PM   #4 (permalink)
New Member
 
Join Date: Jan 2011
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Replaced housing and now no boot - 8320

i take this whole thing back, i guess the phone was just tired and only decided to turn on because it felt threatened that i was looking up how to fix it. lucky me! now if only i could figure out how to close the thread.
Offline  
Old 01-06-2011, 09:07 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: Replaced housing and now no boot - 8320

Thread closed per OP request
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.