BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Bricked 8320 (http://www.blackberryforums.com/general-8300-series-discussion-curve/248652-bricked-8320-a.html)

widorrah 05-10-2011 04:34 PM

Bricked 8320
 
After 2 years and 8 months...my BB 8320 is startin to behave like most other BBs I've ever had to look at - unresponsive for no apparent reason. Now here's the irony, I've managed to fix all BBs I've ever looked at...and now that MINE has major issues, I can't seem to figure it out!

On the weekend I decided to reload my OS, cause my cam wasn't working. I figured I've done this so many squillion times that I could do it in my sleep...so I did. I left it to load Saturday night.

Woke up Sunday morning to find that the process stopped at 'Load JVM and system software'.
Apparently there's some kinda 'communication error' that interrupts the loading process. (good thing I backed up before doin anything)
The LED flashes when unplugged from the PC: two quick flashes every few seconds.
There's no noticeable booting process either when I do a battery pull.


When plugged to the PC, Windows tells me that the device may have malfunctioned. JL_Cmder also reported that it was unable to open port.

I've tried other OSs, but now it just sits a quarter of the way through 'Load JVM and system software', and nothing's happening. It's been there for over an hour now.


Help please...

Dubdub 05-10-2011 04:59 PM

Re: Bricked 8320
 
Are you sure that you are loading an 8320 OS and have removed the vendor.xml file?

Have you tried connecting and reloading using BBSAK?

widorrah 05-10-2011 05:12 PM

Re: Bricked 8320
 
Hey Dubdub!

Yup, I'm sure I'm tryin to load the right OS...I just double checked, just to make sure. And I took care of vendor.xml

Never tried BBSAK before...lemme google that.

widorrah 05-10-2011 05:21 PM

Re: Bricked 8320
 
Nope, BBSAK doesn't see the device

Dubdub 05-10-2011 06:52 PM

Re: Bricked 8320
 
Maybe something here wil help: http://www.blackberryforums.com/blac...ect-my-bb.html

widorrah 05-10-2011 07:46 PM

Re: Bricked 8320
 
ok, just did all that...now reinstalled and trying to reload OS...

widorrah 05-11-2011 12:26 PM

Re: Bricked 8320
 
Quote:

Originally Posted by Dubdub (Post 1720482)

I did all this, but still no luck...

jsconyers 05-11-2011 12:46 PM

Re: Bricked 8320
 
I had a similar issue a few years back.

http://www.blackberryforums.com/gene...547-error.html

widorrah 05-11-2011 04:30 PM

Re: Bricked 8320
 
I'm not giving up yet

copout221 08-03-2011 01:31 PM

Re: Bricked 8320
 
Quote:

Originally Posted by widorrah (Post 1720669)
I'm not giving up yet

Did you ever get this figured out? My 8350i is doing the exact same thing and I just put it to the side until I could research a fix.

epuirubm 08-13-2011 07:29 AM

Re: Bricked 8320
 
Quote:

Originally Posted by widorrah (Post 1720471)
Nope, BBSAK doesn't see the device

check your USB conection or change other USB conection

widorrah 08-24-2011 06:19 PM

Re: Bricked 8320
 
Nope, no fix yet.
I put it aside for two months, picked it up 2 weeks ago and nothing has changed.
I've tried different USB ports and different PCs


All times are GMT -5. The time now is 05:55 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.