BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2011, 06:17 PM   #1 (permalink)
New Member
 
Join Date: Jul 2011
Model: 8320
PIN: N/A
Carrier: open
Posts: 7
Post Thanks: 3
Thanked 0 Times in 0 Posts
Unhappy My BB 8320 is whacked!...Need HELP

Please Login to Remove!

I have a BB 8320 (second hand). Before I received it, it was updated - checked and everything was working fine for a few months.

I charged the phone the other day and when I unplugged it, I received a white screen!

I read all the threads on the 'How to resolved' this issue, but nothing worked!

Downloaded the Jl_Cmder utility, installed it.

I ran the Jl_Cmder, but when I run the utility, it reports that the port cannot be accessed...I pulled the battery, it would connect, then drop the connection.

So I decided to go ahead and run the 'WIPE' utility (I think it worked!?!)

I ran the OS upgrade and the OS install went smooth, no errors, no problems....it completed and when the phone went to boot up, I got the white screen, again!..

I ran the procedure twice, same results!

I decidied to unintalled all the BB software and reinstalled it...(thinking that it was just a bad installation)...

Ran the DM, and the upgrade option kicked in and started to update the phone, then it crashed!

I ran the Jl_Cmder again....(getting the same error message)...

I ran the loader program, it started to do it's thing and is completed, and when the phone rebooted, the hour glass ran for about 10 minutes, then I got a white screen with the error 561!

I don't know what else to do, other than giving this phone to my toddler to play with!

Please help!

Last edited by logitrainer : 07-25-2011 at 06:20 PM.
Offline  
Old 07-25-2011, 06:48 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default Re: My BB 8320 is whacked!...Need HELP

Reload the OS and see if that fixes it. Might take a couple of tries. If it doesn't try wiping again and then reload.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
The Following User Says Thank You to Dubdub For This Useful Post:
logitrainer (07-26-2011)
Old 07-25-2011, 06:56 PM   #3 (permalink)
New Member
 
Join Date: Jul 2011
Model: 8320
PIN: N/A
Carrier: open
Posts: 7
Post Thanks: 3
Thanked 0 Times in 0 Posts
Thumbs up Re: My BB 8320 is whacked!...Need HELP

Thanks!...

I just reloaded it again...same problem!

I checked several other site, they are offering the same!

Could there be a problem with the USD connection?

Last edited by logitrainer : 07-25-2011 at 07:03 PM.
Offline  
Old 07-26-2011, 06:55 PM   #4 (permalink)
New Member
 
Join Date: Jul 2011
Model: 8320
PIN: N/A
Carrier: open
Posts: 7
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: My BB 8320 is whacked!...Need HELP

I was able to download the OE version OS for my BB 8320, and started the OS reload.

It found that the port and started to do it thing!

The Apploader completed the first step: 'Load JVM and system software'

But..

When to tried to run the second step: 'Waiting for device initialzatiion', I receive a connection error.
I followed the steps that is required, but nothing!

Is my phone dead?....HELP!
Offline  
Old 07-26-2011, 07:34 PM   #5 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default Re: My BB 8320 is whacked!...Need HELP

Perhaps you have discovered why the seller sold it to you.
Offline  
Old 07-28-2011, 07:11 PM   #6 (permalink)
New Member
 
Join Date: Jul 2011
Model: 8320
PIN: N/A
Carrier: open
Posts: 7
Post Thanks: 3
Thanked 0 Times in 0 Posts
Question Re: My BB 8320 is whacked!...Need HELP

I was able to relaod the OS (T-Mobile OS) and when it booted up, it worked for a time being.

While I send out a text message, the screen went white and I did the battery pull, but it would not load the OS.

I connected it to my computer (without the bat) and it came up.

Could the problem be the battery (power) or maybe something internal on the phone?

I don't if I should trash this phone or continue trying to fix the problem!
Offline  
Old 07-28-2011, 07:50 PM   #7 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default Re: My BB 8320 is whacked!...Need HELP

Could be a loose connection between lcd and pcb
Posted via BlackBerryForums.com Mobile
Offline  
The Following User Says Thank You to ezrunner For This Useful Post:
logitrainer (07-28-2011)
Old 07-29-2011, 10:29 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default Re: My BB 8320 is whacked!...Need HELP

Quote:
Originally Posted by logitrainer View Post
I have a BB 8320 (second hand). Before I received it, it was updated - checked and everything was working fine for a few months.

I charged the phone the other day and when I unplugged it, I received a white screen.
If it is an all white screen with no text or symbol showing at all, I'm nearly certain you are not going to solve it with attempted software fixes. Your other issues are other issues. You may sort those out, wipe the device, and reinstall the OS, but you will surely still have the white screen. The white screen is a hardware issue.
__________________
- Ira
Online  
The Following User Says Thank You to aiharkness For This Useful Post:
logitrainer (08-01-2011)
Old 07-29-2011, 07:51 PM   #9 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default Re: My BB 8320 is whacked!...Need HELP

Hell upgrade to a 9000
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-13-2011, 06:31 AM   #10 (permalink)
New Member
 
Join Date: Aug 2011
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: My BB 8320 is whacked!...Need HELP

try re instal OS , before it you have to wipe with BBSAK to make your handled show " error 507 " and then load with loader.exe
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: My BB 8320 is whacked!...Need HELP
Thread Thread Starter Forum Replies Last Post
HELP WIth NEW (USED) BB TORCH AshionBB BlackBerry Help 1 07-11-2011 11:44 PM
loaded BB 8520 os on BB 8530, please help. MaXieM General 8500 Series Discussion - Gemini 10 03-05-2011 07:02 PM
Help!My 8320 BB Vodafone can't be used in India frankyoung1982 General 8300 Series Discussion - Curve 2 07-21-2009 12:44 PM
New 8320, no BB Messinger icon? TheBigNewt General 8300 Series Discussion - Curve 3 10-28-2008 10:46 PM
Please dont shoot me..NEWB 8320 Questions + Fido BB Users HELP! PARAZZI General 8300 Series Discussion - Curve 48 02-05-2008 12:53 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.