BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 02:07 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: At&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stereo Bluetooth???

Please Login to Remove!

Whats up everyone? This is my first post here but long time reader. I just recently got my first blackberry ever, the curve. I love the damn thing but one of the main reason i got this one was the stereo bluetooth function. Now on my last phone the Nokia N75(which i took back for this) had stereo bluetooth and it worked with my motorola h700 just fine but on this blackberry it doesn't, does anyone know why? And if i need a particular bluetooth headset is there one i can buy that looks like a regular bluetooth and not the headphones? I still want to look discreet at my job and plus i think those headphones look ugly(no offense). If anyone can help I would really appreciate it. Thanks
Offline  
Old 06-05-2007, 02:25 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

From postings here on the forums it appears that the stereo bluetooth works for music but not for videos. I would guess that would be fixed in future OS updates but that's mere speculation on my part.
Online  
Old 06-05-2007, 02:32 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the headset that you use must support the "Audio Source" service.

When I paired this POS Moto H805 I had sitting in my desk with the curve, it only gave me the "Handsfree" and "Headset" services. I cannot select it while playing any music, and I assume thats why.

I could be wrong, and hopefully someone with a stereo headset can confirm, but I have a feeling that's the problem.

I heard the MotoROKR S9 works, but its headphone style like you said you dont like (I agree, BTW)

Hope this helps.
Greg
Offline  
Old 06-05-2007, 02:33 PM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: At&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah Im not sure if im doing it right but when i listen to music, i go into the menu and activate headset, it like turns the speaker really low and thats it, it doesn't transfer sound or anything so maybe im doing it wrong but i dont really know for sure
Offline  
Old 06-05-2007, 02:35 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Loyal2hiphop View Post
Yeah Im not sure if im doing it right but when i listen to music, i go into the menu and activate headset, it like turns the speaker really low and thats it, it doesn't transfer sound or anything so maybe im doing it wrong but i dont really know for sure
If you look, I think it says "Activate HANDset", which is the built in speaker for when you are on the phone.. the ear piece
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.