BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 07:24 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: None
PIN: N/A
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't ignore calls

Please Login to Remove!

Anyone else having this issue? when a call comes in that i don't want to take, I can't ignore it. If I try to using the ignore button (either the button, or through the menu) it keeps ringing and I can't even accept the call after trying to ignore. Is this a known issue?
Offline  
Old 06-05-2007, 08:40 PM   #2 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Havn't heard that one yet! Try doing a battery reset, then try and call yourself from a landline! If it still doesn't ignore the call, pack it up and bring it back for an exchange.
Offline  
Old 06-06-2007, 01:18 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: None
PIN: N/A
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

may have to do that. i've removed the battery a few times now. tried several land line calls. the call gets ignored (goes to voicemail) but the blackberry keeps ringing (over and over and over...)
Offline  
Old 06-06-2007, 02:13 AM   #4 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Wink

Quote:
Originally Posted by jonty12 View Post
may have to do that. i've removed the battery a few times now. tried several land line calls. the call gets ignored (goes to voicemail) but the blackberry keeps ringing (over and over and over...)

Keeps ringing after it's ignored? Nah, it should stop ringing right away! That's weird, If you want you could try wiping the unit clean by doing a hard reset. Just make sure you have everything backed up. If that doesn't work, I'd go exchange it for another one!
Offline  
Old 06-08-2007, 06:20 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'd like to report i have the same issue. ATT 8300, BES, had unit 6 days tommorow is my last day to exchange it. I got it from a 3rd party cingular store and they only have 7 days exchange or then its through cingular :(. I was hoping it could be fixed via software. I soft reset, wiped , nothing fixes the issue.
Offline  
Old 06-08-2007, 06:41 PM   #6 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Wink

Quote:
Originally Posted by audiofx View Post
I'd like to report i have the same issue. ATT 8300, BES, had unit 6 days tommorow is my last day to exchange it. I got it from a 3rd party cingular store and they only have 7 days exchange or then its through cingular :(. I was hoping it could be fixed via software. I soft reset, wiped , nothing fixes the issue.
First, you should always buy from a company store! They give you 30 days, compaired to the 7 that your getting from a private dealer. In any event I'd advise to bring it back if your having issues. And if they give you a headache about doing an exchange, or they pull the come back next week because we're low on stock trick, GET YOUR MONEY BACK RIGHT AWAY! And just go to a company owned store. Either way, make your way down there tomorrow before your 7 days are up.
Offline  
Old 06-09-2007, 12:34 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could not find one at a corp store. Well actually i foudn one and they refused and i mean refused to sell it to me without a new line. I told them to add a new line then they had issues becuase im currently in houston and i have a NYC number. anyway point is the third party store was very nice called them , said they had 1 left but they would hold it for me since i did just spend $500 on it. I get there show the man the issue he says hes pretty sure it snormal i say no its not, he says no problem. Swaps the phone out for me. The other one does the same thing!! So for now my work around is to just hit the mute button on the top of curve to silence instead of hitting ignore. Im sure this can be a software issue. No one else has had this issue of hitting ignore then the ringtone coming back on?
Offline  
Old 06-09-2007, 02:30 AM   #8 (permalink)
New Member
 
lauralatham's Avatar
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sean76 View Post
Havn't heard that one yet! Try doing a battery reset, then try and call yourself from a landline! If it still doesn't ignore the call, pack it up and bring it back for an exchange.
I bought mine over the web on at&t - do you think they'll do an exchange at a retail shop?
Offline  
Old 06-09-2007, 09:44 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lauralatham View Post
I bought mine over the web on at&t - do you think they'll do an exchange at a retail shop?
I believe you can as i have done this with accesories. Just have your receipt/[packing slip. May I ask do you have the same issue?
Offline  
Old 06-10-2007, 10:38 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so anyone else having this issue?
Offline  
Old 06-10-2007, 10:54 AM   #11 (permalink)
New Member
 
Join Date: May 2007
Model: pearl
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jonty12 View Post
Anyone else having this issue? when a call comes in that i don't want to take, I can't ignore it. If I try to using the ignore button (either the button, or through the menu) it keeps ringing and I can't even accept the call after trying to ignore. Is this a known issue?
Are you hitting the button on the top of the unit, on the left (also known as the mute button)? It works for my pearl and curve. When i hit it, it turns the ring off. I dont know if i can still answer the phone or not, because when i hit it, i really want to ignore the call

Hope it works for you!
Offline  
Old 06-10-2007, 11:05 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by trashedmysidekick View Post
Are you hitting the button on the top of the unit, on the left (also known as the mute button)? It works for my pearl and curve. When i hit it, it turns the ring off. I dont know if i can still answer the phone or not, because when i hit it, i really want to ignore the call

Hope it works for you!
Yes that is what i am doing for now. I agree i dont normally use ignore because goign right to voicemail tells them they have been ignored. Where as if you let it ring and goto voicemail you could handle it how you want. I jsut thought it was strange on why it would do this
Offline  
Old 06-10-2007, 01:17 PM   #13 (permalink)
New Member
 
Join Date: Apr 2007
Model: None
PIN: N/A
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still having the issue. I'm out of the country, so haven't been able to exchange yet.

When you hit mute on top of the phone, and it mutes the ringer, does it also stop the vibrate function?

I never have a ring tone set, always have it on vibrate, so if it just turns off the ring tone the solution is of no help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.