BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 10:34 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Options Icon Disappeared

Please Login to Remove!

After syncing my options icon is gone. I am trying to figure out how to resolve this without doing a wipe, but even a wipe I can't do since my options icon is gone.
Offline  
Old 06-05-2007, 10:44 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Are you sure it's just not hidden? From the home screen hit the menu key and select "show all."
Offline  
Old 06-05-2007, 10:47 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Are you sure it's just not hidden? From the home screen hit the menu key and select "show all."
I am sure it is not hidden, I've tried "show all". I've also tried a battery pull.
Offline  
Old 06-05-2007, 11:37 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 8320
Carrier: T-mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fixed

The only way I was able to fix this problem is when I ran a complete device restore, not wipe, but resttoring my backup that I created earlier...
Offline  
Old 06-06-2007, 03:12 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kingsfan3344 View Post
The only way I was able to fix this problem is when I ran a complete device restore, not wipe, but resttoring my backup that I created earlier...
I had this two days ago and it reappeared after a battery pull.
Offline  
Old 06-06-2007, 09:20 AM   #6 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could it have been moved into a folder?
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 06-06-2007, 08:57 PM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ugh!

I am having the exact same problem....followed all advice on this forum re: O2 OS; etc - successfully have unlocked device, with all provider themes, even two browsers (one t-zone and one regular blackberry browser) but then my Options icon disappears! It seems to happen with the AT&T theme....any ideas anybody?
Offline  
Old 06-20-2007, 08:41 PM   #8 (permalink)
Thumbs Must Hurt
 
dhendricks's Avatar
 
Join Date: Dec 2005
Location: Saint Paul, MN
Model: 8320
Carrier: Verizon/T-Mobile
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had a few app icons disappear on me (Ramble IM is one example, its missing right now) - the only way i was able to get them back was to go back to defaults on the AT&T theme. I am running the O2 OS right now. They are NOT hidden or in a folder.
Offline  
Old 06-26-2007, 08:28 AM   #9 (permalink)
New Member
 
Join Date: Jun 2007
Location: Leeds, Uk
Model: 8300
PIN: N/A
Carrier: O2 Uk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this problem as well, I organised all my Icons into Folders, all the games into one folder, all system stuff into another etc.. Now all those folders have gone missing! I can't get into the options or anything. The folders aren't hidden and I know they still exist because if I try to Create a folder of the same name it says it already exists!

Please Help!
Offline  
Old 07-06-2007, 04:15 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: London
Model: Curve
Carrier: O2 UK
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too!
I am on O2 UK.
platform 2.4.0.29
app version 4.2.2.67 (150)

i have put most of the icons in a folder, including options, so can't do anything!
I have tried the remove of battery several secs, nothing.

I am also very disappointed as I don't have EDGE on 02 UK with the curve though a friend with a 8700g does on 02. I guess this is for an other topic, but any thoughts are welcome
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.