BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2007, 11:47 PM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8100
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 has static.....

Please Login to Remove!

I have never had Cingular, but went yesterday and bought the ATT 8300. I am coming from Sprint's 8703e and I love the 8300, better than 8703e.

At times when I talk on the handset it cuts out as I speak. The person on the other side of the line says "what?" I have also heard heavy static on my end which does not allow me to hear the other party. Sounds like static similar to static of a TV when it has snow on it. Static about 25% of the time no matter how strong signal strength is. When it is clear it is very clear though so I am getting a taste of how nice it can be.

I searched and did not find any other issues like this. Could it be a bad phone? Please tell me Cingular/ATT users don't deal with this all the time???

Thanks Tim

Last edited by Ctimrun : 06-06-2007 at 01:36 AM.
Offline  
Old 06-06-2007, 01:34 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my sister just had this issue with cingular on her pearl. she had it for about 6 months with no problems then the static started (much like how you are describing it).
she called cingular and spoke to someone who said that a call tower was down by where she lives and they are fixing it and it should stop doing it soon. it didnt stop so she called back and another guy said that no call towers were down (gotta love customer service) and that her phone probably stopped reading her sim card. to test it, she switched sim cards with my mom's phone (my mom also has cingular) and no matter what sim card was in her phone she got static, but when her sim card was in another phone it was fine. she just sent it back for a replacement and the replacement works fine.
i would suggest doing a sim card switch if you know someone else with cingular to see if your phone is the problem. either way, i would go into a cingular store and swap it out for another.
hope this helped!

Last edited by tiger6 : 06-06-2007 at 01:35 AM.
Offline  
Old 06-06-2007, 01:45 AM   #3 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Always use the search function
Before staring a thread,this topic is covered in another Thread. And yes there is some static on the Curve, varies from unit to unit. Not form the network though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.