BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-08-2007, 11:39 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: New York, NY
Model: 9000
OS: 4.6.0.237
Carrier: at&t
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default question about media card

Please Login to Remove!

So I'm on my second device in several days. First one was made in Canada, this one in Mexico. The build quality of this one seems much better than the first, but now it has some static in the earpiece.

I have inserted a Sandisk 1GB microSD card, and formatted it in the BlackBerry. Then I plugged it into the computer, and transferred some files. The phone then tells me the files were encrypted by another device and will not have access to them. I formatted again, and then plugged it into the computer.

When I plugged it in, it asked me to enter the device password to grant access to Mass Storage Mode. Is this normal, or should I try to exchange it again?

I have tried battery pulls, and under options-> media card-> the settings are:

Media card support: On
Encryption mode: None
Mass Store Mode Support: On
Auto Enable...: Yes
Offline  
Old 06-08-2007, 11:51 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
2 Samuel 22's Avatar
 
Join Date: May 2007
Location: Back Forty
Model: 96xx
OS: O+
PIN: Firing
Carrier: Southern Bell, PrimeCo, Omnipoint, United Telecom
Posts: 426
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
When I plugged it in, it asked me to enter the device password to grant access to Mass Storage Mode. Is this normal, or should I try to exchange it again?
This is normal.
Offline  
Old 06-08-2007, 12:02 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: New York, NY
Model: 9000
OS: 4.6.0.237
Carrier: at&t
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 2 Samuel 22 View Post
This is normal.
Thanks for the quick reply. I thought it might be. But I, like most people on this forum, am a bit OCD about devices
Offline  
Old 06-08-2007, 12:49 PM   #4 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggov View Post
I, like most people on this forum, am a bit OCD about devices
Welcome!

I belong to that club.

Am I a bit OCD? .... oh hell ya....and that's putting it mildly...

Cheers
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 06-08-2007, 12:53 PM   #5 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I must be a member too as I do not know what OCD stands for!

Welcome!
Offline  
Old 06-08-2007, 01:49 PM   #6 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
I must be a member too as I do not know what OCD stands for!

Welcome!

As always.... you come through with some comment that strikes me as so hilarious I begin to laugh out loud....

Suddenly the people in the office immediately know what I'm up too.....
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.