BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-09-2007, 05:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hosted BES and browser issues

Please Login to Remove!

I have hosted BES through 123hosting.com. I can not conenct to streaming music, shop, etc all the stuff that i guess requires a cingular proxy. Anytime i change browser to medianet or internet browser and saves it reverts back to blackberry. I am assuming that show 123hosting has their BES server setup? Its annoying i can not goto cingulars download sites to get say XM mobile app, etc, etc. Any work arounds or anything i may try?
Offline  
Old 06-09-2007, 05:32 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Why not just use the internet browser?
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 06-09-2007, 05:51 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only have one browser. In browser configuration I have 2 medianets, 1 internet, one blackberry.
Offline  
Old 06-09-2007, 06:23 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Type the address in you want to go to, hit the menu key and select change browser. Voilla! Internet Browser.
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 06-09-2007, 09:03 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it keep changing back to blackberry browser. I actually wiped device did not perform enterprise activation and if i goto say media net or any of the cingular stuff i get unable to connect to the internet. This is second curve same problem, maybe they have something wrong on my account Blackberry Unlimited $44.99 addon.
Offline  
Old 06-09-2007, 09:36 PM   #6 (permalink)
New Member
 
pleis's Avatar
 
Join Date: Mar 2007
Location: California
Model: 8300
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES vr 4.1.3

Just picked up an 8300 w/GPS separate receiver to configure & test with our BES server vr 4.1.3

Noticed the same issue you are referring to about shortcuts to 'Shop Applications' all those referring to Shopping, Community & even their TeleNav link - which I need to setup w/GPS receiver. The error I'm receiving is:

"Unable to connect to the Internet, please try again later. If the problem persists, please contact your service provider"

As mentioned in other reply, you can get around this by typing in GO TO address, but this is not going to fly with my users (they're all executives).

Keep you posted on my findings...
Offline  
Old 06-09-2007, 11:23 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine gives a different error to possibly contact my service provider. Cant tell you exactly what it is as i wiped and trying to reload the OS right now to fix other issues i am having *sigh*
Offline  
Old 06-10-2007, 03:00 PM   #8 (permalink)
New Member
 
Join Date: Jun 2006
Location: Chi-Town
Model: 8110
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah mine is doing the same thing and i thought it was the curve so i went back to my pearl and activatied it under my bes account. I can use the internet browser but the medianet browser does not work, nor the shop features, and i cant send an mms. My 3rd party apps work fine, yahoo messenger, and the internet browser all function wit no problem. Ive tried wiping device and reloading from scratch, deleteing all service books and resending em and re-registering through the hrt table but nothing seems to work. I even tried calling the idiots at tech support and they made sure my account was properly provisioned with the bes plan and my IT guy says i have full access to the bes server! I dont think i had these problems til i put yahoo messenger on there (you know the hack to make yahoo work on the cingular side) now is this a side effect or what? I get the same error as everyone else on this thread; "Unable to connect to the Internet, please try again later. If the problem persists, please contact your service provider"
Offline  
Old 06-10-2007, 06:26 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by audiofx View Post
it keep changing back to blackberry browser. I actually wiped device did not perform enterprise activation and if i goto say media net or any of the cingular stuff i get unable to connect to the internet. This is second curve same problem, maybe they have something wrong on my account Blackberry Unlimited $44.99 addon.
Browser -> Options -> General Properties -> Default Browser

By default if you're on BES this will go to BlackBerry Browser
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  
Old 06-10-2007, 07:45 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Perfect Storm View Post
Browser -> Options -> General Properties -> Default Browser

By default if you're on BES this will go to BlackBerry Browser
my curve cant even sync my email right i think i need a 3rd :( works if i have host reset bes account then later changes where i cant see my folder structure at all then get errors sending mail and recieve none
Offline  
Old 06-15-2007, 10:33 PM   #11 (permalink)
New Member
 
pleis's Avatar
 
Join Date: Mar 2007
Location: California
Model: 8300
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default latest on browser links

I've confirmed these browser error messages have nothing to do with a 'problem' device. Replacing unit will not resolve issue.

All the shortcuts for shopping, community,etc. on the 8300 are not compatible with Blackberry O/S and/or the WAP settings are invalid, which are pre-loaded.

I've created a policy on my Blackberry server to remove some of these 'garbage' icons and have hidden the rest.

The TeleNav maps which is preloaded is NOT the application for use with GPS receiver. It requires TeleNav Navigator, which I downloaded & installed directly from the Internet.

Once installed, received message that my account w/TeleNav had expired & needed to be renewed. Called TeleNav - they were very familiar with this problem & after 40 min conference call with Cingular - confirmed issue is on Cingular end and they were unable to resolve. Only way to resolve is to pay TeleNav directly for service of $9.99 per month. Which obviously null & voids their present promotion for TeleNav first 2 months free. Minutes after I paid TeleNav via credit card...TeleNav worked like a charm.

Not impressed with Cingular\ATT QA process.... Rush to get the latest models out first without proper testing.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.