BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 09:34 AM   #1 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I've found a number of issues, with my curve and I was wondering if anyone could comment on whether my unit is defective or has design issues.
I've noticed the right rubberized side has a gap on the back side(mold issue)? And it casues all the buttons on the side to not always activate when pressed.
Also while running the media player the led will blink red once and restart the entire machine (happened multiple times while watching video or listening to music).

And the next most infernal issue. When use my boses in the ear headphones( the $100 ones) one of two things happens or both I can only get mono sound and/or the bb tries to turn on voice dialing?

So is this a bad unit? How cab I request an exchange and if so how long due I have? Do I need to contact rim??!!
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 06-11-2007, 09:45 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Orlando, FL
Model: 8700c
Carrier: Cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Curve experiences none of the issues you describe.
Offline  
Old 06-11-2007, 09:54 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

With the case problem (the side buttons not pushing) you need to return the phone to your retailer and get a new device.

I have no idea about the $100 pair of earphones, the price has nothing to do with the brand or model or their ability to work correctly. Could be an earphone problem.
Offline  
Old 06-11-2007, 10:57 AM   #4 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
With the case problem (the side buttons not pushing) you need to return the phone to your retailer and get a new device.

I have no idea about the $100 pair of earphones, the price has nothing to do with the brand or model or their ability to work correctly. Could be an earphone problem.
I concur.

It's quite important to return it as soon as possible as you clearly have a defective case and or buttons, as they should easily execute a command as you press them. This should be easy and not something that has to be focused on.

I have tried over 12 sets of different headphones on mine and they all have connected and functioned properly, so it's possible that perhaps it's either the headphones or more probably a bad plug in the BB.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Old 06-16-2007, 10:11 AM   #5 (permalink)
CrackBerry Addict
 
carsmovies's Avatar
 
Join Date: Nov 2005
Location: GTA, Canada
Model: 9000
OS: 5.0.0.190
Carrier: Rogers
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else notice a bug in the firmware of the curve that when your playing music and try playing brickplayer everytime the ball destroys a brick the music player stops playing.
Offline  
Old 06-16-2007, 09:48 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: fort myers, florida
Model: 8300
PIN: 24061D18
Carrier: cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a curve manufactured in mexico... seems like its a sturdy unit but has some internal software issues... for example, the other day i just stopped receiving emails. very annoying, especially for someone who needs email. then today i was told by a friend that i was not responding to his pin messages... well the problem was i never received the pin messages... i doubt any of this is the carriers fault (at&t). minor bugs, but very annoing.. this is my second curve unit. if i keep disocvering bugs like this, i will have to go in for my third curve.
__________________
"When you dance with the Devil, the Devil doesn't change, the Devil changes you."
Offline  
Old 06-16-2007, 11:30 PM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Location: austin,tx
Model: 8300
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.1.17.0)

So far none of the issues mentioned. The only problem thus far is with the pin messenger icon showing a new message even though no conversations exist. I've tried restarting, closing out conversations, and etc still can't get rid of the notification. Any ideas?
Offline  
Old 06-17-2007, 02:32 AM   #8 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ryang4938 View Post
i have a curve manufactured in mexico... seems like its a sturdy unit but has some internal software issues... for example, the other day i just stopped receiving emails. very annoying, especially for someone who needs email. then today i was told by a friend that i was not responding to his pin messages... well the problem was i never received the pin messages... i doubt any of this is the carriers fault (at&t). minor bugs, but very annoying.. this is my second curve unit. if i keep disocvering bugs like this, i will have to go in for my third curve.

I've been having the
email issue as well! Out of nowhere I'll just stop receiving emails from both of my email accounts. This is by far the most important issue that I have with the Curve. I mean after all, BlackBerry is an email machine first and for most. I'm on my 6th unit, and have to say I'm a little disappointed in the amount of issues that I've seen in the past 2 weeks. Hopefully all this can be corrected in a short time by RIM!
Offline  
Old 06-17-2007, 09:21 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: Lake Charles, LA and College Station, TX
Model: 9550
Carrier: Verizon
Posts: 347
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re

The curve, it would appear, atleast with the first generation model, has been prone to quite a few technical issues. We can only hope that with time all of these issues will be addressed.
__________________
Glenn
Offline  
Old 06-17-2007, 10:13 PM   #10 (permalink)
Thumbs Must Hurt
 
Dream Rider's Avatar
 
Join Date: Jun 2007
Location: Bothell WA
Model: 8220
OS: 4.6.0.200
PIN: N/A
Carrier: AT&T
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Caldendar Sync Problems

My Curve will not sync the handheld entries in the calendar back to Outlook. From Outlook to the hand held no problem. Additionally I get double entries when I sync. My unit lists 0 entries for the calendar even though I have many. I have tried the "work around" but was unsucsessful. I shouldn't need to use a work around on a new device. On top of that I paid full retail. I don't use the email or data features only use the Curve to sync 3 different computers to one location an my hand held. I ready to return the phone but don't know if I should try another.

Any thoughts?
Offline  
Old 06-18-2007, 04:17 PM   #11 (permalink)
BlackBerry Extraordinaire
 
archer6's Avatar
 
Join Date: Oct 2006
Location: California, USA
Model: 8310
Carrier: at&t
Posts: 1,105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two Curves. One from Canada, and one from Mexico. Both are well built and trouble free after a lot of usage.

Obviously some of you are having problems, I would highly suggest that you try to identify if it's the device as quickly as possible and if so, return it. The more returned units that RIM sees the better. It's the only way they can get an accurate reading on how many issues are present and the number of devices involved. Especially with the great return & warranty policies that are in place, why suffer? Just get another one, and keep doing so until you get one that functions properly. I know about 15 other individuals that have Curves and they are all trouble free as well. So the only point is.... there are good units available, take advantage of that.
__________________
My All Time Favorite: _RED-8310_ Backups: 7130c, 8100, O2 8300, at&t 8300, 8700c, 8800, 8820
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.