BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2007, 11:13 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8110
PIN: 2466551A
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Video Issue

Please Login to Remove!

OK, I searched but couldn't find this anywhere. Anyone else had this problem or know how to resolve it?

I have some video clips that I transferred onto my 8300. They play fine on the computer, but on the 8300 the video & audio don't sync up. It's like watching an old Godzilla movie!

Anyone have any tips??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MOTHERBOARD from Pyxis Cardinal Health Medstation 52-01103 - System 2000
$299.99
MOTHERBOARD from Pyxis Cardinal Health Medstation 52-01103 - System 2000 pictureDell CN-04T274-69861-27U-1963 Mother Board
$60.0
Dell CN-04T274-69861-27U-1963 Mother Board pictureDell Refurbished Motherboard CN-02X378-13740-365-07S5 w/Mounting Tray
$35.0
Dell Refurbished Motherboard CN-02X378-13740-365-07S5  w/Mounting Tray picture10pcs 6.3V 1800uF 105°C Motherboard Electrolytic Capacitors 8mm×20mm 1ID
$1.13
10pcs 6.3V 1800uF 105°C Motherboard Electrolytic Capacitors 8mm×20mm 1ID pictureIPOX IP-4GVI22 Motherboard System Board
$99.99
IPOX IP-4GVI22 Motherboard System Board picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.