BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 10:03 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Red LED Alert remains after getting messages

Please Login to Remove!

Does anybody else have problems with the red led alert continuing to flash even after you have read all messages? It bugs the hell out of me.

I believe BB Messenger is the main culprit. I try everything when it is flashing and I have no messages. I go into Messages and select to mark all previous as read. nothing. I go into bb messenger and end all conversations. nothing. Calendar is blank, etc. There are no status icons saying I should have a new alert anywhere.

I am just looking to see if anybody has discovered the cause and found a way to clear the red led manually.

Thanks.
Offline  
Old 06-12-2007, 10:22 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Location: Minneapolis, MN
Model: 8300
PIN: N/A
Carrier: "The New" AT&T\Old Cingular (previously had T-Mobile)
Posts: 110
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jawhitehurst View Post
Does anybody else have problems with the red led alert continuing to flash even after you have read all messages? It bugs the hell out of me.

I believe BB Messenger is the main culprit. I try everything when it is flashing and I have no messages. I go into Messages and select to mark all previous as read. nothing. I go into bb messenger and end all conversations. nothing. Calendar is blank, etc. There are no status icons saying I should have a new alert anywhere.

I am just looking to see if anybody has discovered the cause and found a way to clear the red led manually.

Thanks.
This has been a bug since the Pearl came out. I was hoping it went away when I transitioned to the new software and the Curve. I have looked around and cannot determine a solution. I have founf that if I'm in the BB Messenger when a message comes in the led will keep flashing, but if not in it then go into it, check the message, it'll turn off. Otherwise just have someone send you a message, check it, and it'll clear the red LED
Offline  
Old 06-12-2007, 01:24 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: fort myers, florida
Model: 8300
PIN: 24061D18
Carrier: cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that happened to me once, the only one way i found to get rid of the led was to pull the battery... thank god it onnly happened once
Offline  
Old 06-12-2007, 06:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by abell View Post
This has been a bug since the Pearl came out. I was hoping it went away when I transitioned to the new software and the Curve. I have looked around and cannot determine a solution. I have founf that if I'm in the BB Messenger when a message comes in the led will keep flashing, but if not in it then go into it, check the message, it'll turn off. Otherwise just have someone send you a message, check it, and it'll clear the red LED
It has been a bug since before the Pearl, actually. My 8700 did it, too.

For me, the Messenger trick only works sometimes. I have tried scrolling up to show that I see the message (and that sometimes works), closing all conversations, etc. Most of the time it doesn't solve the problem.

I really think it is Messenger that causes the problem everytime. But I am not completely sure.

Oh well.
Offline  
Old 06-12-2007, 11:16 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Ohio
Model: 9000
PIN: 249E9788
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too see the same issue and it only occurs when i am talking with Messenger... hope RIM fixes this in the next release
Offline  
Old 06-12-2007, 11:22 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Houston
Model: 8900
PIN: 24aa7bfa
Carrier: Tmobile
Posts: 325
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by darkhorse View Post
I too see the same issue and it only occurs when i am talking with Messenger... hope RIM fixes this in the next release
I usually recheck the same message then hit the back button and that usually clears it.
Offline  
Old 06-19-2007, 03:10 AM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Location: Perth
Model: 8100
Carrier: Optus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl has the problem

My Pearl also has the same problem. I find it clears after about 10 - 15 minutes or if i get another message comes thru that i read.

Does anyone also have the problem where if you have an unread message and you leave it for about 30 minutes that it clears the red light on its own.

Really frustrating if you are like me and use the red light as an indicator as to when i need to check the handset.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.