BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2007, 09:27 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8700c
PIN: N/A
Carrier: Cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with my memory card

Please Login to Remove!

my phone is not reading my sd card anymore, it refuses to recognize it. When i go to the media card menu it says "memory card cannot be read. Verify that the memory card is formatted". When i click format it says "memory card format failed".
Offline  
Old 07-24-2007, 04:23 PM   #2 (permalink)
Thumbs Must Hurt
 
Holz's Avatar
 
Join Date: May 2006
Location: LA, CA
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow, this just happened to me too! i was using the internet, and suddenly my screen went blank... the hourglass came on and cycled back up, and now it tells me the media card must be formatted. i tried doing a battery pull, and the error came up right away. it definitely sees the card, but i haven't tried formatting it because i have a bunch of music saved on it.. i'm using the 4gb SDHC and have about 1.9 gb left.

any thoughts?
Offline  
Old 07-24-2007, 05:29 PM   #3 (permalink)
Thumbs Must Hurt
 
TAG1976's Avatar
 
Join Date: Jun 2007
Location: On A Golfcourse In Pennsylvania
Model: Curve
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Drop your SD into a Card Reader (Or like device that supports "Micro") and

1.) See if another device will read your card.
2.) If functional, Back Up Your files!

I had an old SD card do this to me on my previous Q. It got corrupted and I lost about 100 work related photos.
__________________
"Never poke a hole, you don't know what it's for. A good lesson in all things, not just BB's!" -Jwilker

Last edited by TAG1976 : 07-24-2007 at 05:29 PM. Reason: .....typos
Offline  
Old 07-24-2007, 05:33 PM   #4 (permalink)
Thumbs Must Hurt
 
Holz's Avatar
 
Join Date: May 2006
Location: LA, CA
Model: 8310
Carrier: AT&T
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, i tried plugging it into the computer via USB without using the DM, and it shows up as a separate drive in windows explorer, but when i click on it, it says it also says it needs to be formatted.

i only have some favorite albums on there, so it's nothing i don't have anywhere else. i'm wondering if i should just try and re-format it? i just don't want it to happen again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.