BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 04:15 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: fort myers, florida
Model: 8300
PIN: 24061D18
Carrier: cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default messenger alerts not working!! :(

Please Login to Remove!

ok i traded my unit in yesterday bc of a faulty trackball....on my new unit, i could have sworn the alerts for my messenger were working last night.... however, today i noticed that they are not working. no vibrating or ringing. i messed with all the different profiles, and restarted it.... still not working. all my other alerts work fine. i dont know what to do, I just got this unit yesterday.... im starting to regret buying this so soon
Offline  
Old 06-13-2007, 09:59 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

May be to obivious a question but I have to ask.....Did you remove the battery?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.