BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 04:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Model: 8300
Carrier: AT&T
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GMail Stopped Working

Please Login to Remove!

So for the past hour my GMail account on my blackberry has stopped working. My work email is still working fine but I am not receiving any email from my GMail account. I tried sending service books and I received the confirmation on ym work email but the confirmation never came on the GMail account on my blackberry. Is anyone else having this issue and if so how can I fix it?
Offline  
Old 06-13-2007, 04:50 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Steve's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, Iowa
Model: 9630
Carrier: Sprint
Posts: 490
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (AT&T (Cingular) 8100 Pearl: BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Well hmph, mine too!

I just checked http://m.gmail.com and had a new msg there.

Dunno what to do other than report it here. No patience to be on hold with tech support tonight.

Steve
__________________
9630 Tour - Sprint
Offline  
Old 06-13-2007, 07:19 PM   #3 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

me too. I am on tmobile bis in the ne usa with an 8300.

Last gmail i recieved was at 7:07pm.
Offline  
Old 06-13-2007, 07:25 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: FL
Model: 8300
Carrier: Cingular
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

gmail not working here either
Offline  
Old 06-13-2007, 07:31 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
naviwilliams's Avatar
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 343
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a RIM issue. It's posted on multiple forums...
__________________
Offline  
Old 06-13-2007, 07:36 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

heh, i had the same issue but this board wasnt loading.....

i deleted my gmail acct from the BIS and readded it...seems to be working now.....I just got an email in the last 5 mins from my gmail acct.
Offline  
Old 06-13-2007, 08:09 PM   #7 (permalink)
Thumbs Must Hurt
 
he1neken's Avatar
 
Join Date: Jul 2005
Location: Toronto, ON
Model: 9000
OS: 4.6.0.162
Carrier: Rogers
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got a few e-mails form Gmail that forward to my BIS account that were almost 2 hours old.
Offline  
Old 06-13-2007, 08:19 PM   #8 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed for me as well. That was a short lived issue.
Offline  
Old 06-14-2007, 06:15 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Steve's Avatar
 
Join Date: Dec 2004
Location: Cedar Falls, Iowa
Model: 9630
Carrier: Sprint
Posts: 490
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (AT&T (Cingular) 8100 Pearl: BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I did a battery pull about an hour after my post and it worked right after it booted up.

Steve
__________________
9630 Tour - Sprint
Offline  
Old 07-14-2007, 04:58 PM   #10 (permalink)
New Member
 
Join Date: Mar 2007
Location: ohio
Model: 8300
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I still cant get it to work. If I pull the battery it will send everything that I have missed but it will not continue to send mail. This is my 2nd day with a BB....sweet.
Offline  
Old 07-15-2007, 06:54 PM   #11 (permalink)
Knows Where the Search Button Is
 
The Sage's Avatar
 
Join Date: Feb 2006
Location: Long Beach, CA
Model: 8900
PIN: BIC
Carrier: T-Mobile
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem. I downloaded Google Mobile with Gmail. It worked one time, but not again since. I can still get my GMail pushed to be through my Blackberry Internet email with AT&T, but not through Google mobile.
__________________
Sometimes what's right isn't as important as what's profitable.
- Trey Parker and Matt Stone
Offline  
Old 07-17-2007, 01:32 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 8300
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by The Sage View Post
Same problem. I downloaded Google Mobile with Gmail. It worked one time, but not again since. I can still get my GMail pushed to be through my Blackberry Internet email with AT&T, but not through Google mobile.
Uninstall and reinstall the Google program. It works fine on my Curve. I have two Google accounts. E-mail to one gets pulled to my Blackberry. I use Google Mail application to check the other account.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.