BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 05:55 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Sun Valley, CA
Model: 8300
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlisted message error

Please Login to Remove!

so i just got a blackberry curve, im trying to hook myself up to our blackberry enterprise server and ive managed to activate my blackberry but at this point the only two things not working are my Inbox is not retrieving mail nor am i able to send email. when i try sending an email im getting an "unlisted message error" error. now ive tried calling cingular to help and they said i had to talk to my it admin but i am an it admin so im still lost. ive been reading around and from what ive read the fact that im a domain admin is conflicting with my besadmin account's send as function.

anyone know what i should do? any info is greatfully appreciated.
Offline  
Old 06-14-2007, 01:39 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Location: Sun Valley, CA
Model: 8300
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.