BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2007, 10:46 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sync Problem with Outlook 2007

Please Login to Remove!

Hey,
I've done a handful of searches for this, but I can't seem to target this specific problem. If anyone knows the answer, a link or redirect is just fine.
Just bought my first blackberry (curve) and it's incredible, after playing around for about a week, I went to set up my intellisync for outlook through the desktop manager. I've tried all combinations of import/export/sync and conflict resolution, but i cannot seem to have appointments created on the BB show up on outlook when i sync. I can go the other way and have appointments created in outlook on the bb. Tasks seem to be working just fine both ways.
Any suggestions?

Andrew
Offline  
Old 06-13-2007, 11:10 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try resending your svc books....i had a similar issue last night but it was resolved by that
Offline  
Old 06-13-2007, 11:24 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I saw that as a solution to similar problems in the search i did, can you give me a quick run thru of how that works?
Offline  
Old 06-13-2007, 11:33 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

log into your bis webpage. and resend the svc books. i'm not sure what the url is for AT&T is.
Offline  
Old 06-13-2007, 11:38 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cellguy's Avatar
 
Join Date: Oct 2004
Location: Cottage Grove, MN
Model: 9800
PIN: 25F09CFD
Carrier: AT&T
Posts: 202
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BlackBerry Internet Service
__________________
Torch LOVE IT!! 9th BB i've own and the best by far
PIN: 25F09CFD
Offline  
Old 06-13-2007, 11:40 PM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks cable guy, found the service books, hope this does the trick
Offline  
Old 06-14-2007, 06:51 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: ATT/Cing
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a synch setting on the config menu
Offline  
Old 06-14-2007, 07:51 AM   #8 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the resending of the service books worked perfectly. can't explain it but it worked. Just have to log into your carrier's BIS site and click send books, thanks for all the help!
Offline  
Old 06-25-2007, 10:13 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Location: Tejas
Model: 8330
Carrier: Verizon Wireless
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Had the same issue and resending the service books seemed to fix my issue as well. Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.