BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-14-2007, 07:43 AM   #1 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default Curve losing Edge Connection...

Please Login to Remove!

I've been noticing since last night that my Curve has been losing it's Edge connection! Non stop bouncing between GSM and Edge. I've never seen it so often with any of my at&t phones. I'm really not able to go on the web, because the connection keeps getting lost right in the middle of the download. Did plenty of battey pulls and resets, so it's not that. Anyone else having this problem?
Offline  
Old 06-14-2007, 07:47 AM   #2 (permalink)
Knows Where the Search Button Is
 
Timberline's Avatar
 
Join Date: Jun 2006
Model: 8310
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can say that i have been experiencing very similar problems. I was under the impression that the problem was a decrease in the frequency of the signal in my area. In fact I have been looking into purchasing a signal booster from spotwave. My problems began about 2 weeks ago and has not gotten any better.

Has anyone had a chance to use one of these siganl boosters? If so what are your thoughts?
Offline  
Old 06-14-2007, 07:49 AM   #3 (permalink)
BlackBerryFAQ.com Moderator
 
Join Date: Oct 2006
Location: Washington DC
Model: 9900
OS: 7.X
PIN: ask Nicely.
Carrier: AT&T/tmobile
Posts: 666
Post Thanks: 5
Thanked 1 Time in 1 Post
Default

having the same problem on mine 8300 as well as my normal cell. Everything just randomly cuts out ..voice and data. I'll have full bars while requesting a link and then the status bar will fill and it will just say no connection found. I've found manually turning on and off the radio sometime helps but its annoying. Could this be a device problem/defective-ation? Or more generally the craptraicular networK?
__________________
Q10! <- Love the 9000!! It's everything I wanted (minus enough ON BOARD memory)!!
<-9700 ---! more memory! small screen&keypad :( ->
Offline  
Old 06-14-2007, 07:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Timberline's Avatar
 
Join Date: Jun 2006
Model: 8310
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i spoke with a SpotWave distributor he said that since the switchover from Cingular to AT&T he has experienced an increase in business. He went on say that one of the most troubled areas with erratic frequency is the Cincinnati metro area. I personally do most of my business in the Southern Illinois area.
Offline  
Old 06-14-2007, 08:19 AM   #5 (permalink)
Thumbs Must Hurt
 
he1neken's Avatar
 
Join Date: Jul 2005
Location: Toronto, ON
Model: 9000
OS: 4.6.0.162
Carrier: Rogers
Posts: 112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually noticed this the first day I had my 8300. Sitting at my desk at work it would continuously flip back and forth from EDGE to GPRS (never to GSM though). Although the signal bars are about the same (3-4) I know my 8700 didn't flip back and forth between EDGE and GPRS that often.

From what I have seen, the radio in the 8300 is a bit more sensitive than other models.
Offline  
Old 06-14-2007, 09:13 AM   #6 (permalink)
New Member
 
BBpush099's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Model: 8300
PIN: 240853BE
Carrier: AT&t
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am also having the same problem in Minneapolis. I just bought the new device and this issue has caused me to drop several calls. I hope the switch is over real soon or else I'll be making the switch to another carrier.
Offline  
Old 06-14-2007, 09:24 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Washington, DC
Model: 8320
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am having the same problem in Metro DC area. Just got Curve with AT&T two days ago and I still have my 8700g w/ T-Mobile. Been comparing the signal between two networks and to my surprise T-Mobile has better signal than AT&T. Now I'm considering to take my Curve back and continue to keep 8700g w/ T-Mobile until a Tmo Curve version is out.
Offline  
Old 06-14-2007, 10:18 AM   #8 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Well, I've been through more then a couple of Curves, and this is the first time I'm seeing this. Forget about build quality issues, I need this thing to work internally. My cousins Curve has not done it, and we're pretty much in the same coverage area. I'm going to pay attention to it today, if it keeps happening my luv affair with the Curve may have to be put on hold until some of it's issues are corrected! Bummer!
Offline  
Old 06-14-2007, 10:30 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
XBGM3R's Avatar
 
Join Date: Jan 2007
Location: NOR*CAL
Model: 8900c
Carrier: ▪T▪▪▪Mobile▪
Posts: 261
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dofficer View Post
Am having the same problem in Metro DC area. Just got Curve with AT&T two days ago and I still have my 8700g w/ T-Mobile. Been comparing the signal between two networks and to my surprise T-Mobile has better signal than AT&T. Now I'm considering to take my Curve back and continue to keep 8700g w/ T-Mobile until a Tmo Curve version is out.
dofficer, Yes, you better take the att curve back to store to get your refund $$ and contine with 8700g w/T-Mo till a TMO Curve release in few months..

I did return it to store and got my refund. I keep 8700g with TMO until tmo curve hit on tmo store.. smile

Good luck with your right decision!
__________________
8700g user since 2/2/2007> 8320 on 9/22/2007> 8900 on 4/16/2009 >>View my Blog<<
Offline  
Old 06-14-2007, 10:35 AM   #10 (permalink)
BlackBerry Extraordinaire
 
BryanHarig's Avatar
 
Join Date: Feb 2005
Location: NYC
Model: 8900
OS: 4.6.1.94
Carrier: T-Mobile USA
Posts: 1,112
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

AT&T is doing a lot of work tuning its EDGE network prior to the iPhone release on the 29th. The issues you are experiencing may be related.

Call them when it happens and open a network quality trouble ticket.
Offline  
Old 06-14-2007, 04:32 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Bergen County, NJ
Model: 9000
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed this beginning a couple of weeks ago while using my 8800 and I'm also in the metro NY/NJ area. The frequency of these incidents have been decreasing and I've not noticed nearly as much in the last e days with the 8800 or with the 8300, which I just switched to yesterday evening.

I think I have to agree that it's a network as opposed to a device specific issue.
Offline  
Old 06-14-2007, 04:50 PM   #12 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I received my Curve two days ago, got everything running and I also experienced what most of you guys are experiencing. My bars will shoot up then shoot down, I couldn't go online at my house, phone calls have a lot of static, their also dropping. I decided to return my curve, good thing they have a 30 day trial. I'm staying with my 8700g right now with T-Mobile and hopefully we get the 83xx soon.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 06-14-2007, 05:37 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Washington, DC
Model: 8320
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

[quote=XBGM3R;568298]dofficer, Yes, you better take the att curve back to store to get your refund $$ and contine with 8700g w/T-Mo till a TMO Curve release in few months..

I did return it to store and got my refund. I keep 8700g with TMO until tmo curve hit on tmo store.. smile

Good luck with your right decision![/QUOTE]

Just returned it recently after 48 hours. It was an easy decision.

1) Why pay $15 more than my current Tmo monthly rate for BIS and text message only and pay as you use for voice? (AT&T does not offer pay as you use for voice)
2) Why put up w/ a questionable network that is happening lately GSM to GRPS to EDGE then back plus poor coverage at home? I didn't have that problem w/ Tmo.
3) Never know what will happened with the network when iPhone is released
4) Doesn't make sense to terminate my contract w/ Tmo and pay $200 fee w/ 9 months to go.
5) I never had any complaints w/ Tmo in the past...always great service.

So I'm sticking w/ Tmo and CANNOT wait for Tmo Curve! Man that thing is a beauty device and I had a hard time to let it go. Sigh!
Offline  
Old 06-14-2007, 06:25 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^ you could have just unlocked it and used it on tmobile.....
Offline  
Old 06-14-2007, 07:24 PM   #15 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CableGuy711 View Post
^ you could have just unlocked it and used it on tmobile.....
I'd rather wait for the official curve from TMO , I've heard people having problems with an unlock curve to work for Tmobile. Missing browser, email problems etc..
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 06-14-2007, 08:03 PM   #16 (permalink)
Thumbs Must Hurt
 
sigmamason's Avatar
 
Join Date: Nov 2005
Location: Atlanta
Model: 9800
OS: 6.0.0.141
PIN: 22BFEE32
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BryanHarig View Post
AT&T is doing a lot of work tuning its EDGE network prior to the iPhone release on the 29th. The issues you are experiencing may be related.

Call them when it happens and open a network quality trouble ticket.
Much easier to complain here than to contact AT&T...
__________________
We Walk By Faith, Not By Sight!!!
G.O.M.A.B.
218F694B
Travel Light!!!
Offline  
Old 06-14-2007, 08:52 PM   #17 (permalink)
CrackBerry Addict
 
sean76's Avatar
 
Join Date: Oct 2006
Location: NYC
Model: 9700
OS: 6.0.0.358
Carrier: AT&T, VZW
Posts: 704
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Yea I think it's a network thing, because all my emails have been severely delayed the last day or so. I hope all these issues are real short and temporary. Good thing I got my trusty 8830 to fall back on! (not one problem yet)
Offline  
Old 06-14-2007, 10:28 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by flash24 View Post
I'd rather wait for the official curve from TMO , I've heard people having problems with an unlock curve to work for Tmobile. Missing browser, email problems etc..
Ok, that works. But just fyi, mine is unlocked on tmobile and I have my browser, and email works fine
Offline  
Old 11-01-2007, 05:30 PM   #19 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ive been having kind of the same problem my BB skipped from GPRS to EDGE but the it completly lost connection and i cant connect to any network! its not my plan because my mom is on the same plan and her fone works fine! please help me out im lost with out my BB
Offline  
Old 11-02-2007, 10:23 AM   #20 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 09:22 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.