BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2007, 06:10 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: na
PIN: N/A
Carrier: na
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New mobile youtube on blackberry?

Please Login to Remove!

Does anyone know how to get the new mobile youtube (m.youtube.com) to work on the blackberry curve? When I click to play one of the videos I get an error stating it can't render the page.

Would this require an OS update from blackberry to make it work?
Offline  
Old 06-16-2007, 06:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8310
Carrier: the "new" at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by raiderdoug View Post
Does anyone know how to get the new mobile youtube (m.youtube.com) to work on the blackberry curve? When I click to play one of the videos I get an error stating it can't render the page.

Would this require an OS update from blackberry to make it work?
from looking the video links -- it seems to require either realplayer or something that could play 3gp videos over rtsp. i don't think either exist for the blackberry.
Offline  
Old 06-16-2007, 06:42 PM   #3 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default try this

tinytube.net is a great alternative.
Offline  
Old 06-16-2007, 08:14 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Location: Orlando, FL
Model: 8700c
Carrier: Cingular
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tashy View Post
tinytube.net is a great alternative.
I can't get tinytube.net to work on the Curve, what options are you using to make it work?
Offline  
Old 06-16-2007, 09:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Air Force One's Avatar
 
Join Date: Feb 2007
Model: 8100
PIN: Classified
Carrier: at&t
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the tinytube.net suggestion!

I just went to the site with my Pearl, did a search for "The Doors", clicked on a video(selected "low"), after it said "the video is ready, play now" I clicked the link and it loaded and played.

I didn't change any settings.... just used the default Pearl settings.

I don't see why it wouldn't work on a Curve as well.

EDIT: I just tried selecting "high" and "stream" and it wouldn't work, so make sure and select 'low'.


AF1

Last edited by Air Force One : 06-16-2007 at 09:27 PM.
Offline  
Old 06-16-2007, 11:14 PM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: na
PIN: N/A
Carrier: na
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried the tinytube.net site and it works on my 8300 curve. Thanks!
Offline  
Old 06-16-2007, 11:57 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Tinytube.net works for me on low!....Ditto on the High and Stream settings--didn't work. It seems the file is too large. Thanks for the tip folks!!!

JC
Offline  
Old 06-17-2007, 01:00 AM   #8 (permalink)
New Member
 
Hatious's Avatar
 
Join Date: May 2007
Location: Minneapolis, MN
Model: 8300
PIN: 24045a93
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am able to view videos from tinytube.net with the high setting but only if I download them.
Offline  
Old 06-17-2007, 10:32 AM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2005
Location: USA
Model: 9500
Carrier: tmobile
Posts: 259
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im on T-Mobile and mine wont load i get a gateway error
Offline  
Old 06-17-2007, 12:40 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jul 2006
Location: Houston TX.
Model: 9000
PIN: 24A231B9
Carrier: at&t
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question video

got it to work. picture looks like direct tv when its raining bad. has anyone found a video that plays clear? i posted this question earlier; but i cant find it. sorry if it pops up twice.
Offline  
Old 06-17-2007, 06:14 PM   #11 (permalink)
Thumbs Must Hurt
 
CMatthews's Avatar
 
Join Date: Apr 2007
Location: Texas
Model: 9800
OS: 6.0.0.141
PIN: ??????
Carrier: Verizon 9630, 9650, 9550/AT&T 9000, 9700, 9800
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked great for me on the Curve!
Offline  
Old 06-17-2007, 07:13 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: Bold
Carrier: The New AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can get some of the videos to work on high on my curve but not all of them. Only the short videos work on high. I also load them on then play them.
__________________
AT&T
Pin: 240600AE
Offline  
Old 06-17-2007, 10:53 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Hawaii
Model: 8900
OS: 4.6.1.231
Carrier: T-Mobile
Posts: 417
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how short do these videos have to be to play? 1 min? 3 mins?

are you guys using the Blackberry Browser Emulation mode or one of the others?
Offline  
Old 06-18-2007, 12:13 AM   #14 (permalink)
New Member
 
Hatious's Avatar
 
Join Date: May 2007
Location: Minneapolis, MN
Model: 8300
PIN: 24045a93
Carrier: at&t
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using the BB browser with no emulation. I have not tried to stream anything yet so I can't help you there. However I am able to download and save files of any size.
Offline  
Old 06-18-2007, 06:14 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Location: Cincy, 0
Model: 8100
Carrier: CBW
Posts: 360
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rboy View Post
got it to work. picture looks like direct tv when its raining bad. has anyone found a video that plays clear? i posted this question earlier; but i cant find it. sorry if it pops up twice.
Are u talking about "digitizing"? Or just fuzzy? Mine is fuzzy, if i save it will it be clearer?
__________________
Thx
Low
Offline  
Old 06-18-2007, 06:00 PM   #16 (permalink)
CrackBerry Addict
 
carsmovies's Avatar
 
Join Date: Nov 2005
Location: GTA, Canada
Model: 9000
OS: 5.0.0.190
Carrier: Rogers
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried the new youtube site for mobiles http://m.youtube.com on the html browser and i got in but when trying to watch a video I got an error message saying "A problem occured while trying to render the page". Then I tried the site through the wap browser and it showed up nicely but when trying to watch a video the curve rebooted.
Offline  
Old 06-18-2007, 10:10 PM   #17 (permalink)
Knows Where the Search Button Is
 
nezzy76's Avatar
 
Join Date: Apr 2007
Location: Layton, UT
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys, I just changed my Emulation Mode in the browser general settings from BlackBerry to Openwave (WAP) and hit save. Now I can watch or save these videos on high. Before I could only watch on low. I don't even know what this does. Should I change it back?

Only the smaller files.

Last edited by nezzy76 : 06-18-2007 at 10:19 PM.
Offline  
Old 09-26-2007, 01:14 AM   #18 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Location: Minnesota
Model: 9700
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 811
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Youtube's mobile site doesn't work for me, but the tinytube site works fine for me if I enable Openwave WAP mode. If I leave BlackBerry mode on it says the target is too large for the device.
Offline  
Old 09-26-2007, 01:22 AM   #19 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

The BB doesn't support the media from YouTube. Tinytube is all that works for now.
Offline  
Old 09-26-2007, 07:30 AM   #20 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems like people on at&t are having a lot of success getting TinyTube to work.

Are you guys adjusting anything other than the emulation mode? I've tried Openwave (WAP), Microsoft IE, and Blackberry modes, and I've only gotten one video (around 15 seconds, on Low) to download. Everything else I select gives me the "HTTP Error 413: Request Entity Too Large" error.

Anything else I should try?

Is the file size that the browser can handle configurable in BES?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.