BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2007, 06:52 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default how to upgrade to BIS 2.3?

Please Login to Remove!

I just got my Curve about a week ago, how do i check to see what BIS version I have and how do i upgrade to 2.3 if needed?

also, is there any other upgrades i should do ?

like how do i make sure that my blackberry is running BB handheld Software v4.2 or higher?

Last edited by mac443 : 06-16-2007 at 06:57 PM.
Offline  
Old 06-16-2007, 07:14 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

I believe everyone in North America is on BIS 2.3.

Check in Options >Status for your Software version.

There is a sticky thread in the 8300 forum for the latest AT&T OS version if you're a version behind and want to upgrade.
Offline  
Old 06-16-2007, 08:36 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Perfect Storm's Avatar
 
Join Date: Dec 2006
Location: Ottawa
Model: 8900
OS: 4.6.1.114
Carrier: Rogers
Posts: 2,467
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mac443 View Post
I just got my Curve about a week ago, how do i check to see what BIS version I have and how do i upgrade to 2.3 if needed?

also, is there any other upgrades i should do ?

like how do i make sure that my blackberry is running BB handheld Software v4.2 or higher?
The curve only runs 4.2.2
__________________
www.petermac.ca - Photo wallpapers only in BlackBerry Internet Browser
www.BBeXtras.com - Photo wallpapers sent to your BlackBerry
BlackBerry Themes
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.